Subject: [Disman] RFC 3877 errata

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 3 Feb 2009 19:20:16 -0800

Hi -

Last month there was a flurry of messages regarding the
errata for RFC 3877 (Alarm MIB).  Has there been any
progress in resolving these issues?

Randy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 4 Feb 2009 13:38:26 +0100

Last I remember Sharon was planning to review the errata and propose
resolutions. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randy Presuhn
> Sent: Wednesday, February 04, 2009 5:20 AM
> To: Disman
> Subject: [Disman] RFC 3877 errata
> 
> Hi -
> 
> errata for RFC 3877 (Alarm MIB).  Has there been any progress 
> in resolving these issues?
> 
> Randy
> 
>

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 4 Feb 2009 09:47:00 -0500

Hi

Yes, sorry I've been a tad distracted. I've just compiled the discussion
up in a form that will make it easier for me to review. If those who
were following can take a quick look to make sure I did not miss
anything, I'd appreciate it.

Thanks,

Sharon 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Romascanu, Dan (Dan)
Sent: Wednesday, February 04, 2009 7:38 AM
To: Randy Presuhn; Disman
Subject: Re: [Disman] RFC 3877 errata

Dan

> Last month there was a flurry of messages regarding the errata for RFC

> 3877 (Alarm MIB).  Has there been any progress in resolving these 
> issues?
> 
> Randy
> 
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 4 Feb 2009 20:19:12 +0100

It looks to me that all issues raised by Michael were included, but best
would be for Michael himself to confirm. 

Dan

> [mailto:[email-masked]] On Behalf Of Sharon Chisholm
> Sent: Wednesday, February 04, 2009 4:47 PM
> To: Romascanu, Dan (Dan); Randy Presuhn; Disman
> Yes, sorry I've been a tad distracted. I've just compiled the 
> discussion up in a form that will make it easier for me to 
> review. If those who were following can take a quick look to 
> make sure I did not miss anything, I'd appreciate it.
> 
> Thanks,
> 
> Sharon 
> 
> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Last I remember Sharon was planning to review the errata and 
> propose resolutions. 
> 
> Dan
>  
> 
> errata for RFC

---

From: Michael Thatcher <[email-masked]>
Date: Wed, 04 Feb 2009 12:12:43 -0800

I responded to sharon already

miket