Subject: [dmarc-ietf] Spam Filtering Product Guidelines?

From: "Douglas E. Foster" <[email-masked]>
Date: Fri, 22 Mar 2019 11:10:50 -0400

Based on my frustration with observed product offerings, it feels like no 
one has articulated a reference model of how spam filters should operate -- 
either that, or the vendors are just ignoring such work.
  
 The SPF / DKIM / DMARC standards define what senders should do, but I 
don't think it says much anything about what the receiving system should do 
to resolve ambiguity when these features are not fully implemented by the 
sender.
  
 Does this group know of prior work to define such a reference model?
  
 Doug Foster

---

From: Elizabeth Zwicky <[email-masked]>
Date: Fri, 22 Mar 2019 09:09:05 -0700

I’m not sure you realize that spam authenticates at a higher rate than good mail. This isn’t a bad thing — it helps in blocking — but it means that authentication is nearly orthogonal to spam filtering in large systems. 

Elizabeth 

> On Mar 22, 2019, at 8:10 AM, Douglas E. Foster <[email-masked]> wrote:
> 
> Based on my frustration with observed product offerings, it feels like no one has articulated a reference model of how spam filters should operate -- either that, or the vendors are just ignoring such work.
>  
> The SPF / DKIM / DMARC standards define what senders should do, but I don't think it says much anything about what the receiving system should do to resolve ambiguity when these features are not fully implemented by the sender.
>  
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc