Subject: [dmarc-ietf] Can we consider some process changes to speed attainment of conclusions?

From: "Kurt Andersen (IETF)" <[email-masked]>
Date: Fri, 25 Sep 2020 11:01:15 -0700

It seems like the chairs have been relatively _laissez faire_ to an
extreme degree in this group. As a result the group seems to be a bit
adrift and not reaching any particular conclusions.

I'd like to call on the chairs to consider bringing a bit more focus to the
discussions so that they could achieve closure more quickly. Ideally we
could come to these changes without having to wait for IETF109.

--Kurt Andersen

---

From: Dave Crocker <[email-masked]>
Date: Fri, 25 Sep 2020 11:06:49 -0700

On 9/25/2020 11:01 AM, Kurt Andersen (IETF) wrote:
> I'd like to call on the chairs to consider bringing a bit more focus 
> to the discussions so that they could achieve closure more quickly. 

+1

d/

-- 
Dave Crocker
[email-masked]
408.329.0791

Volunteer,Silicon Valley Chapter
American Red Cross
[email-masked]

---

From: Dotzero <[email-masked]>
Date: Fri, 25 Sep 2020 14:17:49 -0400

+1

I'd also like to see calls for consensus rather than a declaration of
consensus by the chairs based on posts from a very small minority of the
members of the list.

Michael Hammer.

On Fri, Sep 25, 2020 at 2:01 PM Kurt Andersen (IETF) <[email-masked]>
wrote:

> I'd like to call on the chairs to consider bringing a bit more focus to
> the discussions so that they could achieve closure more quickly. Ideally we
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 25 Sep 2020 14:43:48 -0400

Kurt

Seth had sent out a detailed email about our plan for working through three
tickets a week. Now it was from May but the process is spelled out:

https://mailarchive.ietf.org/arch/msg/dmarc/B6M4VSD7tDkPT6KCYul7uRGtI-Q/

Seth has been  picking the three tickets over the weekend, which could be
improved.

We also have been finalizing the editors and getting everything put in
place.  It is our intention that
the editors will push the three tickets a week.

As for having a call for consensus, I would not have an issue with that,
though we should decide how long that
consensus call will take.

tim

On Fri, Sep 25, 2020 at 2:18 PM Dotzero <[email-masked]> wrote:

> On Fri, Sep 25, 2020 at 2:01 PM Kurt Andersen (IETF) <
> [email-masked]> wrote:
>

---

From: Seth Blank <[email-masked]>
Date: Fri, 25 Sep 2020 11:52:51 -0700

> consensus by the chairs based on posts from a very small minority of the

I'm confused. Can you point to a thread where you feel like this happened?

For the tickets, we've been very careful to report what we believe the
consensus is, and to ask the list for more commentary if only a minority of
members have spoken up. If no one objects, then we record the consensus in
the ticket and close it out. I do not believe there have been any
objections to consensus as recorded in the tickets. If you feel this is not
the case, please engage in the appropriate threads.

The chairs have been diligently working multiple items behind the scenes so
that we can speed up the cadence of ticket resolution. As of this week,
most document editors are locked, and we're just finalizing the last few.
As Tim noted, once that's done, we expect ticket cadence to pick up
dramatically.

If there's still an issue after that point, then we'll revisit the process.

Seth, as Chair

-- 

*Seth Blank* | VP, Standards and New Technologies
*e:* [email-masked]
*p:* 415.273.8818

This email and all data transmitted with it contains confidential and/or
proprietary information intended solely for the use of individual(s)
authorized to receive it. If you are not an intended and authorized
recipient you are hereby notified of any use, disclosure, copying or
distribution of the information included in this transmission is prohibited
and may be unlawful. Please immediately notify the sender by replying to
this email and then delete it from your system.

---

From: "Doug Foster" <[email-masked]>
Date: Fri, 25 Sep 2020 16:41:23 -0400

It appeared to me that adoption had the plurality of votes, by my estimate something like 6 to 3.   But the objections to the document were substantial and the proponents of proceeding said nothing during the call to indicate that those objections can be mitigated.

One of those problems is “How will the mediator know whether the target domain will honor the new method or not?”   

This is a trivial variant of the existing problem “How does the mediator know whether the target domain is enforcing DMARC against the list messages or not?”

Experimental status assumes that the participants are known, so it cannot address this fundamental issue.

DF

From: dmarc [mailto:[email-masked]] On Behalf Of Seth Blank
Sent: Friday, September 25, 2020 2:53 PM
To: Dotzero; [email-masked]
Subject: Re: [dmarc-ietf] Can we consider some process changes to speed attainment of conclusions?

I'd also like to see calls for consensus rather than a declaration of consensus by the chairs based on posts from a very small minority of the members of the list. 

For the tickets, we've been very careful to report what we believe the consensus is, and to ask the list for more commentary if only a minority of members have spoken up. If no one objects, then we record the consensus in the ticket and close it out. I do not believe there have been any objections to consensus as recorded in the tickets. If you feel this is not the case, please engage in the appropriate threads.

The chairs have been diligently working multiple items behind the scenes so that we can speed up the cadence of ticket resolution. As of this week, most document editors are locked, and we're just finalizing the last few. As Tim noted, once that's done, we expect ticket cadence to pick up dramatically.

Seth, as Chair

-- 

Seth Blank | VP, Standards and New Technologies

e: [email-masked]

p: 415.273.8818 

  <https://lh5.googleusercontent.com/_vs__6iRjfmT2Ae5LLNBb8nEopl2M5Tl5QlpS6LS0Lh0vv4TYnZu-Mff2kDFOqe0LhbnSXprAx4yoaTvq_Tc_7n1b8yzGIqoxuhedthDxYQansg8ChT2x5EcZV3rjz19-Dx9rESL> 

This email and all data transmitted with it contains confidential and/or proprietary information intended solely for the use of individual(s) authorized to receive it. If you are not an intended and authorized recipient you are hereby notified of any use, disclosure, copying or distribution of the information included in this transmission is prohibited and may be unlawful. Please immediately notify the sender by replying to this email and then delete it from your system.

---

From: Scott Kitterman <[email-masked]>
Date: Fri, 25 Sep 2020 16:44:08 -0400

This email is a strong sign you need to study up on how the IETF works.

Scott K

On Friday, September 25, 2020 4:41:23 PM EDT Doug Foster wrote:
> It appeared to me that adoption had the plurality of votes, by my estimate
> something like 6 to 3.   But the objections to the document were
> substantial and the proponents of proceeding said nothing during the call
> to indicate that those objections can be mitigated.
> 
> 
> 
> One of those problems is “How will the mediator know whether the target
> domain will honor the new method or not?”
> 
> This is a trivial variant of the existing problem “How does the mediator
> know whether the target domain is enforcing DMARC against the list messages
> or not?”
> 
> 
>