Subject: [dmarc-ietf] Messages from the dmarc list for the week ending Sun Sep 20 06:00:05 2020

From: "John Levine" <[email-masked]>
Date: 20 Sep 2020 09:59:42 -0000

Count    |      Bytes     |  Who
------------+----------------+-------
  4 (19.0%) |  59259 (32.1%) | Douglas E. Foster <[email-masked]>
  4 (19.0%) |  34450 (18.7%) | Joseph Brennan <[email-masked]>
  2 ( 9.5%) |  20361 (11.0%) | Jesse Thompson <[email-masked]>
  2 ( 9.5%) |  12570 ( 6.8%) | Kurt Andersen (b) <[email-masked]>
  2 ( 9.5%) |  11447 ( 6.2%) | Sabahattin Gucukoglu <[email-masked]>
  2 ( 9.5%) |   9262 ( 5.0%) | Alessandro Vesely <[email-masked]>
  2 ( 9.5%) |   7723 ( 4.2%) | John Levine <[email-masked]>
  1 ( 4.8%) |  15078 ( 8.2%) | Ken O'Driscoll <[email-masked]>
  1 ( 4.8%) |   9022 ( 4.9%) | Dotzero <[email-masked]>
  1 ( 4.8%) |   5498 ( 3.0%) | Kurt Andersen (IETF) <[email-masked]>

---

From: Benny Pedersen <[email-masked]>
Date: Sun, 20 Sep 2020 14:58:44 +0200

> Count    |      Bytes     |  Who

next weeks lotto ?

---

From: Jesse Thompson <[email-masked]>
Date: Mon, 21 Sep 2020 11:13:23 -0500

>    Count    |      Bytes     |  Who

Allegedly! says jesse.thompson=[email-masked] :-)