Subject: [dmarc-ietf] nit in section 7.2

From: Michael Thomas <[email-masked]>
Date: Tue, 26 Jan 2021 10:58:36 -0800

"The report SHOULD include the following data:"

Normative SHOULD here since very strange because what follows is informational, and why would it be SHOULD in the first place?

It seems to me it ought to be:

"The report includes the following data:"

If there are normative requirements, it seems like it would be better to put it into the XML section itself.
  
Mike

---

From: Alessandro Vesely <[email-masked]>
Date: Wed, 27 Jan 2021 11:41:46 +0100

On Tue 26/Jan/2021 19:58:36 +0100 Michael Thomas wrote:
> Normative SHOULD here since very strange because what follows is informational, 
> and why would it be SHOULD in the first place?
> 

That list looks like a leftover from an earlier phase of analysis.

Alex added up-to-date descriptive text, which is going to complement or replace that list.  Let's refine that for version -02:
https://github.com/ietf-wg-dmarc/draft-ietf-dmarc-aggregate-reporting/blob/main/draft-ietf-dmarc-aggregate-reporting.md#user-content-aggregate-reports

> into the XML section itself.

The semantic of each field, however, is more readable in plain text.

Best
Ale
--