Subject: [dmarc-ietf] Info - DMARC at WEB.DE, GMX, mail.com coming soon

From: Arne Allisat <[email-masked]>
Date: Tue, 9 Mar 2021 16:38:03 +0000

Just a short info to whom it might interest:

Very soon, we will go live with DMARC check on incoming mails for all mailboxes operated by WEB.DE, GMX & mail.com<http://mail.com>.
That covers several hundreds of recipient domains [1] and roughly 50% of the German email users.

For now we will handle reject and quarantine policies equally as quarantine.
GDPR compliant, aggregated DMARC reports will follow as well (without giving an ETA).

Best regards
Arne Allisat
Head of Mail Application Security
Produktmanagement Portal
1&1 Mail & Media GmbH | Brauerstraße 48 | 76135 Karlsruhe | Germany
E-Mail: [email-masked]<mailto:[email-masked]> | Web: www.1und1.de<http://www.1und1.de/>

[1] - A non official reference of domains can be found at https://www.spamresource.com/2020/03/reference-webde-gmx-and-mailcom-domains.html

---

From: Tim Draegen <[email-masked]>
Date: Tue, 9 Mar 2021 12:01:08 -0500

On Mar 9, 2021, at 11:38 AM, Arne Allisat <[email-masked]> wrote:
> Very soon, we will go live with DMARC check on incoming mails for all mailboxes operated by WEB.DE, GMX & mail.com.

Congratulations! That is a big milestone.

---

From: Ken O'Driscoll <[email-masked]>
Date: Tue, 9 Mar 2021 17:06:55 +0000

Arne,

You should post this over on mailop too - a lot of postmasters and senders who would find this useful don’t lurk here.

Also, are your GDPR compliant aggregate reports the same as the RFC specification, or are you going to modify them in some way?

Ken.

From: dmarc <[email-masked]> On Behalf Of Arne Allisat
Sent: Tuesday 9 March 2021 16:38
To: [email-masked]
Subject: [dmarc-ietf] Info - DMARC at WEB.DE, GMX, mail.com coming soon

Best regards
Arne Allisat

---

From: Arne Allisat <[email-masked]>
Date: Tue, 9 Mar 2021 18:15:19 +0000

Hi,

Am 09.03.2021 um 18:06 schrieb Ken O'Driscoll <[email-masked]<mailto:[email-masked]>>:

Arne,

Done.

We will stick to the RFC as good as possible. If possible, only redaction or reduction of data, not changing report format.

Ken.

//Arne

From: dmarc <[email-masked]<mailto:[email-masked]>> On Behalf Of Arne Allisat
Sent: Tuesday 9 March 2021 16:38
To: [email-masked]<mailto:[email-masked]>
Subject: [dmarc-ietf] Info - DMARC at WEB.DE, GMX, mail.com<http://mail.com/> coming soon

Very soon, we will go live with DMARC check on incoming mails for all mailboxes operated by WEB.DE, GMX & mail.com<http://mail.com/>.
That covers several hundreds of recipient domains [1] and roughly 50% of the German email users.

Best regards
Arne Allisat