Subject: [dmm] novel articles about DMM and Ultra Flat Architectures

From: Bokor Laszlo <[email-masked]>
Date: Thu, 9 Sep 2010 14:25:58 +0200

Dear All,

please let me advertise you two quite new and supposedly interesting
articles in the area of distributed mobility management and flat
network architectures:

Title: Evaluation and Comparison of Signaling Protocol Alternatives
for the Ultra Flat Architecture
http://www.mcl.hu/~goodzi/Evaluation_and_Comparison_of_Signaling_Protocol_Alternatives_for_the_Ultra_Flat_Architecture_ICSNC2010.pdf

Title: A Delegation-based HIP Signaling Scheme for the Ultra Flat Architecture
http://www.mcl.hu/~goodzi/A_Delegation-based_HIP_Signaling_Scheme_for_the_Ultra_Flat_Architecture_IWSCN2010.pdf

I hope you will find insteresting stuff in the above papers, and also
that you will provide us with feedbacks, hints, remarks, etc. for our
ongoing and future work.

Best regards,
goodzi

--
László BOKOR
BME - Department of Telecommunications
Mobile Innovation Centre - Mobile Communications and Computing Lab.
http://www.hit.bme.hu/~bokorl/

---

From: <[email-masked]>
Date: Fri, 10 Sep 2010 09:58:29 +0200

Hi,

Thanks for the information Laszlo. I'd like to take this opportunity to list IETF documents regarding DMM discussions:

General discussion in distributed mobility: 

http://tools.ietf.org/html/draft-liu-distributed-mobility-02  

Examples of solutions (submitted within Netext WG):

http://tools.ietf.org/html/draft-chan-netext-distributed-lma-03  
http://tools.ietf.org/html/draft-seite-netext-dma-00  

Presentations made during IETF78 DMM bar bof:

http://trac.tools.ietf.org/bof/trac/wiki/BarBofsIETF78 

Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Bokor Laszlo
> Envoyé : jeudi 9 septembre 2010 14:26
> À : dmm
> Objet : [dmm] novel articles about DMM and Ultra Flat Architectures
> 
> Dear All,
> 
> http://www.mcl.hu/~goodzi/Evaluation_and_Comparison_of_Signaling_Protocol_
> Alternatives_for_the_Ultra_Flat_Architecture_ICSNC2010.pdf
> 
> http://www.mcl.hu/~goodzi/A_Delegation-
> based_HIP_Signaling_Scheme_for_the_Ultra_Flat_Architecture_IWSCN2010.pdf
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm