Subject: Re: [DMM] Call for adoption confirmation: draft-gundavelli-dmm-lma-controlled-mag-params

From: Hui Deng <[email-masked]>
Date: Tue, 1 Dec 2015 19:34:43 +0800

Hi all
 
This document provides a new option to enable the LMA to control
various parameters on the MAG in large scale deployment scenario.

The configuration here provide the Operators the capability to
centrally control the MANY MAGs on the LMA 

so I support the adoption of this document
 
DENG Hui 
 
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Mon, 30 Nov 2015 17:02:07 +0000
> Subject: Re: [DMM] Call for adoption confirmation: draft-gundavelli-dmm-lma-controlled-mag-params
> 
> Hi,
> I’ve read the draft and think that it is ready for adoption.
> 
> PS: I already supported the call for adoption in IETF 94 meeting. 
> 
> BR,
> John
> 
> 
> 
> From: dmm [mailto:[email-masked]] On Behalf Of Dapeng Liu
> Sent: Wednesday, November 25, 2015 10:03 AM
> To: dmm
> Subject: [DMM] Call for adoption confirmation: draft-gundavelli-dmm-lma-controlled-mag-params
> 
> Hello all,
> 
> In IETF94, we initiated the call for adoption for the draft:
> draft-gundavelli-dmm-lma-controlled-mag-params:  http://tools.ietf.org/html/draft-gundavelli-dmm-lma-controlled-mag-params
> Seems have got sufficient support during the meeting. We'd like to confirm the call for adoption in the mailing list for 2 weeks.
> 
> Please send your opinion and comments to the list before December 9.
> 
> 
> Thanks,
> ------
> Best Regards,
> Dapeng&Jouni
> 
> 
> 
> -- 
> 
> ------
> Best Regards,
> Dapeng Liu
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 1 Dec 2015 15:49:38 +0100

I support this draft.

Let me ask: will it be possible for the LMA to send BAcks in an 
unsolicited manner?

Alex

Le 25/11/2015 17:02, Dapeng Liu a écrit :
> draft-gundavelli-dmm-lma-controlled-mag-params:
> http://tools.ietf.org/html/draft-gundavelli-dmm-lma-controlled-mag-params
> Seems have got sufficient support during the meeting. We'd like to
> confirm the call for adoption in the mailing list for 2 weeks.
>

---

From: "Dhananjay Patki (dhpatki)" <[email-masked]>
Date: Tue, 1 Dec 2015 14:59:47 +0000

Hi Alex,

The PBAs are only in response to the PBUs. If the parameters need to be
sent from the LMA to the MAG in an unsolicited manner to override
previously assigned values, then they could be included in Update
Notification message per RFC 7077. Is that what you intended to ask?
--
Regards,
Dhananjay

-----Original Message-----
From: dmm <[email-masked]> on behalf of Alexandre Petrescu
<[email-masked]>
Date: Tuesday, 1 December 2015 8:19 pm
To: "[email-masked]" <[email-masked]>
Subject: Re: [DMM] Call for adoption confirmation:
draft-gundavelli-dmm-lma-controlled-mag-params

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 1 Dec 2015 16:04:19 +0100

Yes, that's what I intended to ask.

Alex

---

From: Lyle Bertz <[email-masked]>
Date: Thu, 3 Dec 2015 13:23:17 -0600

I support the adoption (full disclosure I am a co-author)

It was noted to me twice this week that there is extra period in Section
4.1 " a heartbeat message is retransmitted.." which will get fixed.

Lyle

On Wed, Nov 25, 2015 at 10:02 AM, Dapeng Liu <[email-masked]> wrote:

> Seems have got sufficient support during the meeting. We'd like to confirm
> the call for adoption in the mailing list for 2 weeks.
>

---

From: h chan <[email-masked]>
Date: Thu, 10 Dec 2015 04:05:41 +0000

I support the draft.

Will there be follow-up on Alex's question - to discuss whether to add the use of LCMP in UPN?

H Anthony Chan

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
Sent: Tuesday, December 01, 2015 9:04 AM
To: Dhananjay Patki (dhpatki)
Cc: [email-masked]
Subject: Re: [DMM] Call for adoption confirmation: draft-gundavelli-dmm-lma-controlled-mag-params

Alex

Le 01/12/2015 15:59, Dhananjay Patki (dhpatki) a écrit :
> Hi Alex,
>
> The PBAs are only in response to the PBUs. If the parameters need to 
> be sent from the LMA to the MAG in an unsolicited manner to override 
>>> http://tools.ietf.org/html/draft-gundavelli-dmm-lma-controlled-mag-p
>>> arams Seems have got sufficient support during the meeting. We'd 
>>> like to confirm the call for adoption in the mailing list for 2 
>>> weeks.
>>>

---

From: Erunika <[email-masked]>
Date: Thu, 10 Dec 2015 14:33:20 +0900

Hi,

I support this draft.

As a followup to the previous inquiry by Alex, I also noticed that only 
the synchronous configuration is explained in the draft.
Maybe, the asynchronous configuration should also be addressed ?

Regards,
IRU