Subject: [DMM] The DMM WG has placed draft-gundavelli-dmm-lma-controlled-mag-params in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Tue, 01 Dec 2015 09:46:53 -0800

The DMM WG has placed draft-gundavelli-dmm-lma-controlled-mag-params in
state 
Call For Adoption By WG Issued (entered by Jouni Korhonen)

The document is available at
https://datatracker.ietf.org/doc/draft-gundavelli-dmm-lma-controlled-mag-params/

Comment:
https://mailarchive.ietf.org/arch/msg/dmm/DoK7mbwZCsIMq64mybOd2pMedn4

Ends 12/9/2015

---

From: <[email-masked]>
Date: Wed, 2 Dec 2015 10:46:57 +0000

Hi,

I have read draft-gundavelli-dmm-lma-controlled-mag-params and support it.

>From my point of view, this document would allow in-band device management, which can facilitate deployment of PMIP based architecture. Moreover, this option could be used together with notification messages, and possibly flow policy in-band provisioning, for a full and complete device management framework.

Just a question and an editorial suggestion (only suggestion :-): 

In section 4.1, it is stated many times " When this flag on the mobile access gateway is set to a value of
      (1), the local mobility anchor SHOULD include this sub-option in
      the Proxy Binding Acknowledge messages that it sends to the mobile
      access gateway; otherwise, it SHOULD NOT include..."

is it SHOULD NOT, or MUST NOT? If it is SHOULD NOT, the MAG must be able to ignore unknown options; maybe to be added in section 5.2?

I'd suggest the following rewording:

-------- OLD TEXT ---------

The
   option can be included in Proxy Binding Acknowledgement (PBA) message
   only, and there MUST NOT be more than a single instance of this
   mobility option in a mobility message.

----------- NEW TEXT -------

Only Proxy Binding Acknowledgement (PBA) message can piggyback this option
  , and there MUST NOT be more than a single instance of this
   mobility option in a mobility message.

--------------

BR,
Pierrick

> -----Message d'origine-----
> De : dmm [mailto:[email-masked]] De la part de IETF Secretariat
> Envoyé : mardi 1 décembre 2015 18:47
> À : [email-masked]; [email-masked]; draft-gundavelli-dmm-lma-controlled-
> [email-masked]
> Objet : [DMM] The DMM WG has placed draft-gundavelli-dmm-lma-controlled-mag-
> params in state "Call For Adoption By WG Issued"
> 
> 
> state Call For Adoption By WG Issued (entered by Jouni Korhonen)
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.