Subject: [DMM] FW: Network slicing side meeting at IETF97

From: "Kiran.Makhijani" <[email-masked]>
Date: Mon, 14 Nov 2016 02:17:47 +0000

FYI. In case you are interested.
-Kiran

On 14 Nov 2016, at 00:51, Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>> wrote:

Dear presenters,

The network slicing side meeting will be held on Tuesday 19:00-21:00<x-apple-data-detectors://10> in Studio 3. Could you please send your presentation slides to Stewart and me by end of today? Thanks a lot.

Best regards,
Jie

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Tuesday, November 08, 2016 7:57 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: Stewart Bryant; Mach Chen
Subject: [Detnet] Network slicing side meeting at IETF97

Dear all,

Following on from the recent discussions on network slicing, it seems useful to have a side meeting during next week's IETF to see if we can establish a common view on the definition and scope of network slicing, what work is currently being undertaken in the IETF on this problem space, and what (if any) new IETF work would be needed to create deployable network solutions.

To that end we propose a side meeting on the topic of network slicing and have got a room to have this discussion on the Tuesday evening<x-apple-data-detectors://23> of the IETF week.

Meeting Name: 5G Network Slicing Side Meeting Assigned Room: Studio 3 Assigned Date: 11/15/2016 (Tuesday)<x-apple-data-detectors://24> Assigned Time: 19:00 - 21:00<x-apple-data-detectors://25>

To make the most of this time, it would be useful if a few of us introduce to the rest our thoughts on the subject before having an open discussion. We have a projector, and so those introducing an aspect of this problem can use slides, but slides are not required.

The topics we have so far are:

1.  Network slicing problem statement  - Stewart Bryant
https://tools.ietf.org/html/draft-dong-network-slicing-problem-statement-00

2.  Autonomic slicing networking  - Alex Galis
https://tools.ietf.org/html/draft-galis-anima-autonomic-slice-networking-00

3.  Multicast and mobility service on demand with network slicing  - Truong-Xuan Do
https://tools.ietf.org/html/draft-xuan-dmm-multicast-mobility-slicing-00

If you have experiences/understanding of network slicing related use cases, requirements or problems etc., we welcome their inclusion in the agenda to help bring the rest up to speed.

Following that, we propose an open discussion to establish whether there are work items that we need to get included in any existing IETF WG charter, or whether we need to initiate any new work in the IETF.

If you have comments on our proposed agenda, or you want to introduce an aspect of the problem to the rest of the group, then please contact us with name of the topic and how long you need to talk about it.

Many thanks and best regards,

Jie/Stewart/Mach

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]]
Sent: Tuesday, November 01, 2016 11:22 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]>;
[email-masked]<mailto:[email-masked]>
Cc: Mach Chen <[email-masked]<mailto:[email-masked]>>; Dongjie (Jimmy)
<[email-masked]<mailto:[email-masked]>>
Subject: Network Slicing - a suggestion that we meet to discuss in
Seoul

Hi,

We were trying to pull together a problem statement for network
slicing in a 5G context to understand how well the current IETF
protocols address this problem, what their short comings might be, and
what IETF work is necessary to have a deployable protocol suite to address this need.

We have set down our first thoughts in
https://tools.ietf.org/html/draft-dong-network-slicing-problem-stateme
nt-00

We find that there are a number of groups doing similar work
throughout the IETF.

The following comprehensive draft was directed at the ANIMA WG
https://datatracker.ietf.org/doc/draft-galis-anima-autonomic-slice-net
working/

https://tools.ietf.org/html/draft-vonhugo-5gangip-ip-issues-00
is a detailed discussion the position of network slicing in a contest
of next generation networks

https://tools.ietf.org/html/draft-xuan-dmm-multicast-mobility-slicing-
00 looks at multicasting in a sliced context

and

https://tools.ietf.org/html/draft-ietf-teas-actn-framework-01
looks at slicing in a context of traffic engineering.

Our thoughts are that network slicing spans a number of deployment
scenarios, and has a number of diverse applications, ranging from
fragile applications, through to providing enhanced security and availability.

Elements of the problem and the resultant solution have a close
affinity to DETNET. There is clearly an affinity with VPN
technologies, although none of the existing VPNs provide the degree of isolation that we think is required.

We note that there seems to be no natural home for all of the aspects
of this problem.

It therefore seems that if would be a good idea for those interested
in this problem to get together at some point during IETF to swap
notes and share our views on the problem space and how to move forward with addressing it.

Is there any interest in meeting up to discuss this in Seoul?

Best regards

Stewart/Mach/Jie

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet

---

From: Satoru Matsushima <[email-masked]>
Date: Tue, 15 Nov 2016 22:56:27 +0900

Thank you Kiran,

I had joined the slice meeting and made a comment to a DMM colleague.
# My bad I didn't know the DMM multicast draft..

Let me summarize a little bit about discussions of the slice meeting.
Many people said their thought almost about network segregation in resource
perspective,
such as bandwidth beyond L2/L3 vpns in static or dynamic way to form them.

I second anima guy that he said that slicing needs to be service aspect
rather than resource.
It looks that the service means transmission and routing aspect. In DMM
point of view,
they are underlay of mobile and FPC data-plane model will be deployed on
top of that.

The conclusion of the slice side meeting is to have a slice bof in next
IETF meeting which
would be going to invite 3GPP experts. So I think that DMM guys need to
head up.

Regards,
--satoru

On Mon, Nov 14, 2016 at 11:17 AM, Kiran.Makhijani <
[email-masked]> wrote:

> On 14 Nov 2016, at 00:51, Dongjie (Jimmy) <[email-masked]> wrote:
>
> Dear presenters,
>
> The network slicing side meeting will be held on Tuesday 19:00-21:00 in
> Studio 3. Could you please send your presentation slides to Stewart and me
> by end of today? Thanks a lot.
>
> Best regards,
> Jie
>
> From: detnet [mailto:[email-masked] <[email-masked]>]
> On Behalf Of Dongjie (Jimmy)
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; draft-xuan-dmm-multicast-
> [email-masked]; [email-masked]
> Following on from the recent discussions on network slicing, it seems
> useful to have a side meeting during next week's IETF to see if we can
> establish a common view on the definition and scope of network slicing,
> what work is currently being undertaken in the IETF on this problem space,
> and what (if any) new IETF work would be needed to create deployable
> network solutions.
>
> To that end we propose a side meeting on the topic of network slicing and
> have got a room to have this discussion on the Tuesday evening of the
> IETF week.
>
> Meeting Name: 5G Network Slicing Side Meeting Assigned Room: Studio 3
> Assigned Date: 11/15/2016 (Tuesday) Assigned Time: 19:00 - 21:00
>
> To make the most of this time, it would be useful if a few of us introduce
> to the rest our thoughts on the subject before having an open discussion.
> We have a projector, and so those introducing an aspect of this problem can
> use slides, but slides are not required.
>
> If you have experiences/understanding of network slicing related use
> cases, requirements or problems etc., we welcome their inclusion in the
> agenda to help bring the rest up to speed.
>
> Following that, we propose an open discussion to establish whether there
> are work items that we need to get included in any existing IETF WG
> charter, or whether we need to initiate any new work in the IETF.
>
> If you have comments on our proposed agenda, or you want to introduce an
> aspect of the problem to the rest of the group, then please contact us with
> name of the topic and how long you need to talk about it.
>
> From: Stewart Bryant [mailto:[email-masked]
> <[email-masked]>]
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked];
> [email-masked];
> [email-masked];
> [email-masked]
> Cc: Mach Chen <[email-masked]>; Dongjie (Jimmy)
> <[email-masked]>
> [email-masked]
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>
>