Subject: [DMM] On demand mobility and "Use Cases and API Extension for Source IP Address Selection"

From: "jouni.nospam" <[email-masked]>
Date: Sun, 13 Nov 2016 23:22:16 -0800

Folks,

As discussed during the IETF97 DMM meeting.. We had a show of hands of opening draft-ietf-dmm-ondemand-mobility and adding the ideas of draft-sijeon-dmm-use-cases-api-source into it.

The result was 8 for yes and 1 for no.

This basically means the AD will move draft-ietf-dmm-ondemand-mobility back to WG and required modifications should be done asap. Once a new version comes out, chairs do another WGLC, and forward the revised draft to IESG. The faster the revision is done the faster the publication progresses.

- Jouni & Dapeng

---

From: "Moses, Danny" <[email-masked]>
Date: Tue, 15 Nov 2016 05:46:45 +0000

Hi,
Since I was not in the room while this was discussed, I would like to understand the following:
Has draft-sijeon-dmm-use-cases-api-source been discussed and accepted by the WG and the merged document will resume post-WGLC process, or will we have to present the merged document for review by the WG and be re-evaluated for WGLC?

Thanks,
Danny

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of jouni.nospam
Sent: Monday, November 14, 2016 09:22
To: [email-masked]
Subject: [DMM] On demand mobility and "Use Cases and API Extension for Source IP Address Selection"

Folks,

- Jouni & Dapeng
_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm
---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Sun, 20 Nov 2016 20:41:07 +0000

I tend to think some of the issues raised in draft-simeon are valid. I do
not know the official chair/AD position on merger, but I tend to think the
current working group document is probably the right place to address
those issues. 

Sri

On 11/14/16, 9:46 PM, "dmm on behalf of Moses, Danny"
<[email-masked] on behalf of [email-masked]> wrote:

>Has draft-sijeon-dmm-use-cases-api-source been discussed and accepted by
>the WG and the merged document will resume post-WGLC process, or will we
>have to present the merged document for review by the WG and be
>re-evaluated for WGLC?
>
>Thanks,
>Danny
>
>As discussed during the IETF97 DMM meeting.. We had a show of hands of
>opening draft-ietf-dmm-ondemand-mobility and adding the ideas of
>draft-sijeon-dmm-use-cases-api-source into it.
>
>This basically means the AD will move draft-ietf-dmm-ondemand-mobility
>back to WG and required modifications should be done asap. Once a new
>version comes out, chairs do another WGLC, and forward the revised draft
>to IESG. The faster the revision is done the faster the publication
>progresses.
>
>- Jouni & Dapeng