Subject: [DMM] notes taker for DMM meeting

From: "jouni.nospam" <[email-masked]>
Date: Sat, 12 Nov 2016 09:21:42 -0800

Folks,

If you feel like volunteering for taking notes during the meeting send an email to the chairs.

- Jouni & Dapeng

---

From: Charlie Perkins <[email-masked]>
Date: Sun, 13 Nov 2016 16:13:19 -0800

Hello folks,

If no one else has volunteered, I will do it.

Regards,
Charlie P.

On 11/12/2016 9:21 AM, jouni.nospam wrote:
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>