Subject: [DMM] IETF102 - Call for agenda items

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 3 May 2018 21:32:08 +0000

The DMM working group is planning to meet in IETF 102, week of 16th of
July, 2018 at Montreal. We currently have requested for one meeting, which
is a 2.5 hour slot.

We realize in IETF101 we had many items with a fully packaged agenda, and
could not allocate enough time for any of the topics. For this meeting, we
want to avoid that problem by asking for an additional meeting slot, but
we want to be sure there are enough items for discussion before we lock
the resources.

So, if you need a presentation slot, please send your request to the
chairs (as a response to this email) with the following information. We
still have time and so its not required that you need a published I-D, but
do let us know in the next few days if you are planning to make a
presentation. 

  ---
>Topic Name:
>Presenter Name:
>Time:
>Draft Reference: (Optional)
>---

Regards
Dapeng & Sri

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Fri, 4 May 2018 00:25:26 +0000

Dapeng, Sri:

Can you include this in the agenda?

Topic Name: Optimized Mobile User Plane Solutions for 5G 
Presenter Name: Kalyani Bogineni and others
Time: 30 minutes
Draft Reference: draft-bogineni-dmm-optimized-mobile-user-plane-solutions.txt

Kalyani

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Thursday, May 3, 2018 5:32 PM
To: [email-masked]
Subject: [E] [DMM] IETF102 - Call for agenda items

The DMM working group is planning to meet in IETF 102, week of 16th of July, 2018 at Montreal. We currently have requested for one meeting, which is a 2.5 hour slot.

We realize in IETF101 we had many items with a fully packaged agenda, and could not allocate enough time for any of the topics. For this meeting, we want to avoid that problem by asking for an additional meeting slot, but we want to be sure there are enough items for discussion before we lock the resources.

So, if you need a presentation slot, please send your request to the chairs (as a response to this email) with the following information. We still have time and so its not required that you need a published I-D, but do let us know in the next few days if you are planning to make a presentation. 

  ---

Regards
Dapeng & Sri

_______________________________________________
dmm mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dmm&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=3YmCyVAoiC_ugQMmv8VcJoITk2D8QR4ZHgE34zzz0CY&s=AHrommWakT2klf1og05nny7we_JVQm8flSZ8ZZ7ASgw&e=

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 4 May 2018 03:12:44 +0000

Kalyani - Sure!

Sri

On 5/3/18, 5:25 PM, "Bogineni, Kalyani"
<[email-masked]> wrote:

>Draft Reference: 
>draft-bogineni-dmm-optimized-mobile-user-plane-solutions.txt
>
>Kalyani
>
>July, 2018 at Montreal. We currently have requested for one meeting,
>which is a 2.5 hour slot.
>
>could not allocate enough time for any of the topics. For this meeting,
>we want to avoid that problem by asking for an additional meeting slot,
>but we want to be sure there are enough items for discussion before we
>lock the resources.
>
>still have time and so its not required that you need a published I-D,
>but do let us know in the next few days if you are planning to make a
>presentation. 
>
>
>  ---
>>Topic Name:
>>Presenter Name:
>>Time:
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_
>listinfo_dmm&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiS
>ODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=3YmCyVAoiC_
>ugQMmv8VcJoITk2D8QR4ZHgE34zzz0CY&s=AHrommWakT2klf1og05nny7we_JVQm8flSZ8ZZ7
>ASgw&e=

---

From: Shunsuke Homma <[email-masked]>
Date: Wed, 9 May 2018 18:05:41 +0900

Hi Sri, Dapeng,

Can I request a slot for the following draft?

Topic Name: Co-existence of 3GPP 5GS and Identifier Locator Separation 
Architecture
Presenter Name: Shunsuke Homma
Time: 20-30 mins
I-D: draft-homma-dmm-5gs-id-loc-coexistence

Best regards

Shunsuke

On 2018/05/04 6:32, Sri Gundavelli (sgundave) wrote:
> https://www.ietf.org/mailman/listinfo/dmm
> 
> 

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service Systems Labs.
Musashino city, Tokyo, Japan
----------------------------------

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 9 May 2018 12:43:15 +0000

Hi Shunsuke,

Sure.

Regards
Sri

> On May 9, 2018, at 2:06 AM, Shunsuke Homma <[email-masked]> wrote:
> 
> Hi Sri, Dapeng,
> 
> Topic Name: Co-existence of 3GPP 5GS and Identifier Locator Separation Architecture