Subject: [DMM] I-D Action: draft-ietf-dmm-fpc-cpdp-12.txt

From: [email-masked]
Date: Mon, 18 Jun 2018 09:27:35 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Distributed Mobility Management WG of the IETF.

        Title           : Protocol for Forwarding Policy Configuration (FPC) in DMM
        Authors         : Satoru Matsushima
                          Lyle Bertz
                          Marco Liebsch
                          Sri Gundavelli
                          Danny Moses
                          Charles E. Perkins
	Filename        : draft-ietf-dmm-fpc-cpdp-12.txt
	Pages           : 152
	Date            : 2018-06-18

Abstract:
   This document describes a way, called Forwarding Policy Configuration
   (FPC) to manage the separation of data-plane and control-plane.  FPC
   defines a flexible mobility management system using FPC agent and FPC
   client functions.  A FPC agent provides an abstract interface to the
   data-plane.  The FPC client configures data-plane nodes by using the
   functions and abstractions provided by the FPC agent for the data-
   plane nodes.  The data-plane abstractions presented in this document
   are extensible in order to support many different types of mobility
   management systems and data-plane functions.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dmm-fpc-cpdp/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dmm-fpc-cpdp-12
https://datatracker.ietf.org/doc/html/draft-ietf-dmm-fpc-cpdp-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dmm-fpc-cpdp-12

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Mon, 18 Jun 2018 16:29:53 +0000

FYI - This is a YANG fix for default config statements to be consistent with NMDA statements made in the Appendix.

Apologies for the submission spam.  Please look at the version 11 diff for substantive updates.

Lyle

> -----Original Message-----
> From: dmm [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Monday, June 18, 2018 11:28 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [DMM] I-D Action: draft-ietf-dmm-fpc-cpdp-12.txt
>
> CAUTION: This email originated from outside of the organization. Do not
> click links or open attachments unless you recognize the sender and know
> the content is safe.
>
>
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatr
> acker.ietf.org%2Fdoc%2Fdraft-ietf-dmm-fpc-
> cpdp%2F&data=02%7C01%7Clyle.t.bertz%40sprint.com%7Cbafa5ea885524c
> db9ab808d5d53888c9%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C1%
> 7C636649361159769899&sdata=uqAllFzyY5vSwRqzBeVTuPaNq%2BFUDIEqg
> eliqcAYa7Y%3D&reserved=0
>
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.i
> etf.org%2Fhtml%2Fdraft-ietf-dmm-fpc-cpdp-
> 12&data=02%7C01%7Clyle.t.bertz%40sprint.com%7Cbafa5ea885524cdb9ab8
> 08d5d53888c9%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C1%7C6366
> 49361159769899&sdata=OSmW7IzcLUxZomr8EiBhf8%2FbifZWF3LBA1Zlfxru
> gOs%3D&reserved=0
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatr
> acker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-dmm-fpc-cpdp-
> 12&data=02%7C01%7Clyle.t.bertz%40sprint.com%7Cbafa5ea885524cdb9ab8
> 08d5d53888c9%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C1%7C6366
> 49361159769899&sdata=DxNQ8Z4GXI20s61WdgaogAA1tCQS9Zqi3bXUraYR
> 6Xo%3D&reserved=0
>
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.i
> etf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-dmm-fpc-cpdp-
> 12&data=02%7C01%7Clyle.t.bertz%40sprint.com%7Cbafa5ea885524cdb9ab8
> 08d5d53888c9%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C1%7C6366
> 49361159769899&sdata=DIC5VjKMh%2BIo%2FnYXtsAZSfxXUhvO053bQOet4
> Dib8xQ%3D&reserved=0
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.i
> etf.org%2Fmailman%2Flistinfo%2Fdmm&data=02%7C01%7Clyle.t.bertz%40
> sprint.com%7Cbafa5ea885524cdb9ab808d5d53888c9%7C4f8bc0acbd784bf5
> b55f1b31301d9adf%7C0%7C1%7C636649361159769899&sdata=O44%2B2IE
> HepRltTBF6qxgF1zqHtzZNvRtmD5AO6MFraM%3D&reserved=0

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.