Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 22 Jun 2018 16:23:56 +0000

Folks - Back to this.

Any feedback on this? Now that we have waited for some time, I hope we now
have a view on this LS. I tend to think we should send a response soon
before the July deadline.

Sri

On 4/16/18, 9:47 AM, "dmm on behalf of Sri Gundavelli (sgundave)"
<[email-masked] on behalf of [email-masked]> wrote:

>Hi Arashmid,
>
>I was not looking at their July date, but more about exchanging status of
>the work and seek feedback.
>
>I think, we now are on the same page now.
>
>Sri
>
>
>
>
>On 4/16/18, 8:37 AM, "Arashmid Akhavain" <[email-masked]>
>wrote:
>
>>Thanks Kalyani,
>>That makes sense. The wording of the action item though sounded like 3GPP
>>was trying to impose a deadline.
>>I just want to make sure that wasn't the case cause there is still a lot
>>of work to be done.
>>
>>Arashmid
>>
>>> -----Original Message-----
>>> From: Bogineni, Kalyani [mailto:[email-masked]]
>>> Sent: 16 April 2018 11:26
>>> To: Arashmid Akhavain <[email-masked]>; Sri Gundavelli
>>> (sgundave) <[email-masked]>; [email-masked]
>>> Subject: RE: New Liaison Statement, "CP-173160: New Study Item on User
>>> Plane Protocol in 5GC"
>>> 
>>> Arashmid - CT4 will start their study in July 2018. So work from IETF
>>>can
>>> provide input into that study.
>>> Kalyani
>>> 
>>> -----Original Message-----
>>> From: dmm [mailto:[email-masked]] On Behalf Of Arashmid Akhavain
>>> Sent: Monday, April 16, 2018 11:21 AM
>>> To: Sri Gundavelli (sgundave) <[email-masked]>; [email-masked]
>>> Subject: [E] Re: [DMM] New Liaison Statement, "CP-173160: New Study
>>>Item
>>> on User Plane Protocol in 5GC"
>>> 
>>> Hi Sri,
>>> 
>>> Thank you for clarification. I never suggested that IETF should single
>>>out a
>>> particular proposal. On the contrary, I believe DMM should simply
>>>conduct
>>> the study and provide 3GPP with all different options. 3GPP will decide
>>>what
>>> to do with the proposals from that point on. As you mentioned there
>>>could
>>> be several back and forth between the two SDOs.
>>> 
>>> 
>>> 
>>> So, while I agree with all points, I am still puzzled by the following
>>>statement
>>> in 3GPP email.
>>> 
>>> What is the significance of the July 2018 date?
>>> 
>>> 
>>> 
>>> ACTION:
>>> 
>>> CT4 respectfully asks IETF DMM to provide any information that may be
>>> relevant to the above CT4
>>> 
>>> work by July 2018.
>>> 
>>> 
>>> 
>>> Arashmid
>>> 
>>> 
>>> 
>>> > -----Original Message-----
>>> 
>>> > From: Sri Gundavelli (sgundave) [mailto:[email-masked]]
>>> 
>>> > Sent: 13 April 2018 19:06
>>> 
>>> > To: Arashmid Akhavain <[email-masked]>; [email-masked]
>>> 
>>> > Subject: Re: New Liaison Statement, "CP-173160: New Study Item on
>>>User
>>> 
>>> > Plane Protocol in 5GC"
>>> 
>>> >
>>> 
>>> > Hi Arashmid,
>>> 
>>> >
>>> 
>>> >
>>> 
>>> > I am not seeing a relation to the LS Response and the July 2018
>>>deadline
>>> that
>>> 
>>> > you are referring to. I think there is some disconnect here. Lets
>>>review what
>>> 
>>> > we the chairs are thinking.
>>> 
>>> >
>>> 
>>> >
>>> 
>>> > 1. The work in IETF related to User-Plane optimizations will continue
>>>for
>>> many
>>> 
>>> > months. When there is a LS Request, we will send a LS response. We
>>>will use
>>> 
>>> > LS query/response as a means to gather feedback from the SDO
>>>community,
>>> 
>>> > and provide an update on the status of all the documents in DMM at
>>>this
>>> 
>>> > time. The status includes update on WG documents and individual I-D’s
>>> under
>>> 
>>> > discussions.
>>> 
>>> >
>>> 
>>> > 2. We are not going with the assumption that there will only be a
>>>single LS
>>> 
>>> > request/response for this entire UP Study, but we will keep
>>>exchanging
>>> 
>>> > information based on the progress, and whenever we need additional
>>> 
>>> > clarifications.
>>> 
>>> >
>>> 
>>> > 3. There are multiple proposals in IETF. As we have indicated in the
>>>past, we
>>> 
>>> > are not going to recommend THE single solution and put it on a
>>>platter for
>>> 
>>> > 3GPP consumption, but rather the focus will be on characterization of
>>>each
>>> 
>>> > approach that we take up in DMM WG.
>>> 
>>> >
>>> 
>>> > Now, keeping this in mind, if there is a good reason not to send the
>>>LS
>>> 
>>> > Response now, delay it by some time, or if we believe there is
>>>nothing to
>>> 
>>> > respond, we can discuss and decide to do just that. Hope this makes
>>>sense.
>>> 
>>> >
>>> 
>>> > Bottomline, all feedback is welcome!
>>> 
>>> >
>>> 
>>> >
>>> 
>>> > Sri
>>> 
>>> >
>>> 
>>> >
>>> 
>>> >
>>> 
>>> >
>>> 
>>> > On 4/13/18, 1:35 PM, "Arashmid Akhavain"
>>> 
>>> > <[email-masked]>
>>> 
>>> > wrote:
>>> 
>>> >
>>> 
>>> > >Hi Sri,
>>> 
>>> > >Thank you for getting back to us. They listed a few dates there. The
>>> 
>>> > >final deadline is I guess July 2018.
>>> 
>>> > >Are we targeting anything earlier?
>>> 
>>> > >
>>> 
>>> > >Arashmid
>>> 
>>> > >
>>> 
>>> > >> -----Original Message-----
>>> 
>>> > >> From: Sri Gundavelli (sgundave) [mailto:[email-masked]]
>>> 
>>> > >> Sent: 13 April 2018 12:47
>>> 
>>> > >> To: Arashmid Akhavain <[email-masked]>;
>>> [email-masked]
>>> 
>>> > >> Subject: Re: New Liaison Statement, "CP-173160: New Study Item on
>>> 
>>> > >> User Plane Protocol in 5GC"
>>> 
>>> > >>
>>> 
>>> > >> Hi Arashmid,
>>> 
>>> > >>
>>> 
>>> > >> We provide the status of the related work items in DMM, and seek
>>>any
>>> 
>>> > >>clarifications on their CT4 work. Key thing from our point of view
>>>is
>>> 
>>> > >>to get  their feedback on the work we are doing and try to meet
>>>their
>>> 
>>> > >>timelines.
>>> 
>>> > >>
>>> 
>>> > >> Sri
>>> 
>>> > >>
>>> 
>>> > >>
>>> 
>>> > >> On 4/12/18, 10:53 AM, "Arashmid Akhavain"
>>> 
>>> > >> <[email-masked]>
>>> 
>>> > >> wrote:
>>> 
>>> > >>
>>> 
>>> > >> >Hi Sri,
>>> 
>>> > >> >
>>> 
>>> > >> >Any idea what the plan is once we pass this information to CT4?
>>> 
>>> > >> >
>>> 
>>> > >> >Arashmid
>>> 
>>> > >> >
>>> 
>>> > >> >> -----Original Message-----
>>> 
>>> > >> >> From: dmm [mailto:[email-masked]] On Behalf Of Sri
>>> 
>>> > >> >> Gundavelli
>>> 
>>> > >> >> (sgundave)
>>> 
>>> > >> >> Sent: 12 April 2018 12:47
>>> 
>>> > >> >> To: [email-masked]
>>> 
>>> > >> >> Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study
>>> 
>>> > >> >> Item on User Plane Protocol in 5GC"
>>> 
>>> > >> >>
>>> 
>>> > >> >> Please review and post your comments. Chairs will draft a
>>>response
>>> 
>>> > >> >>for WG  review.
>>> 
>>> > >> >>
>>> 
>>> > >> >> Sri
>>> 
>>> > >> >>
>>> 
>>> > >> >>
>>> 
>>> > >> >> On 4/11/18, 11:16 AM, "Liaison Statement Management Tool"
>>> 
>>> > >> >> <[email-masked]>
>>> 
>>> > >> >> wrote:
>>> 
>>> > >> >>
>>> 
>>> > >> >> >Title: CP-173160: New Study Item on User Plane Protocol in 5GC
>>> 
>>> > >> >> >Submission Date: 2018-04-11 URL of the IETF Web page:
>>> 
>>> > >> >> >https://urldefense.proofpoint.com/v2/url?u=https-
>>> 3A__datatracker.ietf.org_liaison_1572_&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UH
>>> pJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSw
>>> XBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD4Q
>>> zNqK5uOvto&s=xXRtTToU8vKTOLEFzACtwz-yPF-u8xD0SwEKGrWLzR0&e=
>>> 
>>> > >> >> >Please reply by 2018-07-20
>>> 
>>> > >> >> >From: Satoru Matsushima <[email-masked]>
>>> 
>>> > >> >> >To: Sri Gundavelli <[email-masked]>,Dapeng Liu
>>> 
>>> > >> >> ><[email-masked]>
>>> 
>>> > >> >> >Cc: Dapeng Liu <[email-masked]>,Terry Manderson
>>> 
>>> > >> >> ><[email-masked]>,Distributed Mobility Management
>>> 
>>> > >> >> >Discussion List <[email-masked]>,Sri Gundavelli
>>> 
>>> > >> >> ><[email-masked]>,Suresh Krishnan <[email-masked]>
>>> 
>>> > Response
>>> 
>>> > >> Contacts:
>>> 
>>> > >> >> >[email-masked],[email-masked]
>>> 
>>> > >> >> >Technical Contacts:
>>> 
>>> > >> >> >Purpose: For action
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >Body: 1. Overall Description:
>>> 
>>> > >> >> >3GPP working group of CT4 (Core and Terminal) would like to
>>> 
>>> > >> >> >inform the IETF that CT4 has initiated a study item on user
>>>plane
>>> 
>>> > >> >> >protocol in 5GC for Release-16 of 5G phase 2 (see CP-173160).
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >Based on the outcome from the IETF / 3GPP Coordination meeting
>>>at
>>> 
>>> > >> >> >IETF#100, 3GPP CT4 got aware that IETF DMM WG is currently
>>> 
>>> > >> >> >working on a possible candidate protocol for the 3GPP 5G user
>>> 
>>> > >> >> >plane
>>> 
>>> > >>protocol.
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >3GPP CT4 wants to emphasize that currently there is no related
>>> 
>>> > >> >> >evaluation ongoing in 3GPP. Nevertheless, a study item was
>>> 
>>> > >> >> >approved for such a study to start in the second half of 2018.
>>> 
>>> > >> >> >The study will evaluate between existing solutions within 3GPP
>>> 
>>> > >> >> >and other protocols, based on the Release
>>> 
>>> > >> >> >16 stage 2 (system architecture) requirements.
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >3GPP CT4 would like to point IETF DMM to the following
>>> 
>>> > >> >> >specifications on GTP-U. The Release 16 stage 2 requirements
>>>are
>>> 
>>> > >> >> >not yet known but it is worth looking at latest GTP-U spec
>>>which
>>> 
>>> > >> >> >will be evaluated through the study as the existing protocol.
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >€	[1] 3GPP TS 29.281 (V15.1.0): GPRS Tunnelling Protocol User
>>> 
>>> > Plane
>>> 
>>> > >> >> >(GTPv1-U)
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >Following technical report provides information of how 3GPP
>>> 
>>> > >> >> >considered GTP-U apply to user plane of 5G_ph1:
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >€	[2] 3GPP TR 29.891 (V15.0.0): 5G System  Phase 1; CT4
>>>Aspects
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >Furthermore, 3GPP would like to give the following general
>>> 
>>> > >> >> >guidance to IETF DMM, regarding user plane transport within
>>>3GPP
>>> 
>>> > networks.
>>> 
>>> > >> >> >These are technical specifications that include also the
>>> 
>>> > >> >> >necessary information to understand which architectural, QoS,
>>> 
>>> > >> >> >security-related and high-level requirements GTP-U currently
>>> 
>>> > >> >> >complies to within
>>> 
>>> > >>5G_ph1.
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >€	[3] 3GPP TS 23.501 (V15.0.0): System Architecture for the 5G
>>> 
>>> > >>System
>>> 
>>> > >> >> >€	[4] 3GPP TS 23.502 (V15.0.0): Procedures for the 5G System
>>> 
>>> > >> >> >€	[5] 3GPP TS 23.503 (V15.0.0): Policy and Charging Framework
>>> 
>>> > for
>>> 
>>> > >>the
>>> 
>>> > >> >> 5G
>>> 
>>> > >> >> >System
>>> 
>>> > >> >> >€	[6] 3GPP TS 33.501 (V0.6.0): Security Architecture (work in
>>> 
>>> > >>progress)
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >2. Actions:
>>> 
>>> > >> >> >To IETF DMM:
>>> 
>>> > >> >> >ACTION: 	CT4 respectfully asks IETF DMM to provide any
>>> 
>>> > information
>>> 
>>> > >> >> that
>>> 
>>> > >> >> >may be relevant to the above CT4 work by July 2018.
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >3. Date of Next CT and CT4 Meetings:
>>> 
>>> > >> >> >CT4#83	26th Feb  2nd Mar 2018	Montreal, CAN
>>> 
>>> > >> >> >CT#79	19th  20th Mar 2018	Chennai, India
>>> 
>>> > >> >> >CT4#84	16th  20th April 2018	Kunming, China
>>> 
>>> > >> >> >CT4#85	21st  25th May 2018	Osaka, Japan
>>> 
>>> > >> >> >CT#80	11th  12th June 2018	La Jolla, USA
>>> 
>>> > >> >> >CT4#85-bis	  9th 13th July 2018	TBD, France
>>> 
>>> > >> >> >CT4#86	20st  24th Aug 2018	TBD, USA
>>> 
>>> > >> >> >Attachments:
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >    CP-180116
>>> 
>>> > >> >> >
>>> 
>>> > >> >> >https://urldefense.proofpoint.com/v2/url?u=https-
>>> 3A__www.ietf.org_lib_dt_documents_LIAISON_liaison-2D2018-2D04-2D11-
>>> 2D&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=Idi
>>> SODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m
>>> =6_gBQNSJHswcoK2lgva9AV7k84eHseD4QzNqK5uOvto&s=czkSoytVFgbq-
>>> fSiLkp3a_BZfo-77tDgQ7B_Rtz-OS8&e=
>>> 
>>> > >> >> >3gp
>>> 
>>> > >> >> >p-t
>>> 
>>> > >> >> >sgc
>>> 
>>> > >> >> 
>>>>t-ct4-dmm-cp-173160-new-study-item-on-user-plane-protocol-in-5gc-
>>> 
>>> > >> >> >att
>>> 
>>> > >> >> >ach
>>> 
>>> > >> >> >men
>>> 
>>> > >> >> >t-1.doc
>>> 
>>> > >> >> >
>>> 
>>> > >> >>
>>> 
>>> > >> >> _______________________________________________
>>> 
>>> > >> >> dmm mailing list
>>> 
>>> > >> >> [email-masked]
>>> 
>>> > >> >> https://urldefense.proofpoint.com/v2/url?u=https-
>>> 3A__www.ietf.org_mailman_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7
>>> UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_Y
>>> SwXBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD
>>> 4QzNqK5uOvto&s=WpxrwHWCBfM48JFHR4c3WUv3URVo59iiK2w4gInp3A4&e=
>>> 
>>> > >
>>> 
>>> 
>>> 
>>> _______________________________________________
>>> dmm mailing list
>>> [email-masked]
>>> https://urldefense.proofpoint.com/v2/url?u=https-
>>> 3A__www.ietf.org_mailman_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7
>>> UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_Y
>>> SwXBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD
>>> 4QzNqK5uOvto&s=WpxrwHWCBfM48JFHR4c3WUv3URVo59iiK2w4gInp3A4&e=
>
>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

---

From: Arashmid Akhavain <[email-masked]>
Date: Fri, 29 Jun 2018 14:31:48 +0000

Hi Sri,
There two drafts that DMM can perhaps use in the response. 

https://www.ietf.org/internet-drafts/draft-hmm-dmm-5g-uplane-analysis-00.txt
http://www.ietf.org/id/draft-bogineni-dmm-optimized-mobile-user-plane-01.txt

Please let us know how you would like to proceed and how we can help.

Arashmid

> From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli
> (sgundave)
> Sent: 22 June 2018 12:24
> To: [email-masked]
> Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on
> Any feedback on this? Now that we have waited for some time, I hope we
> now have a view on this LS. I tend to think we should send a response soon
> >I was not looking at their July date, but more about exchanging status
> >of the work and seek feedback.
> >
> >>That makes sense. The wording of the action item though sounded like
> >>3GPP was trying to impose a deadline.
> >>I just want to make sure that wasn't the case cause there is still a
> >>lot of work to be done.
> >>
> >>Arashmid
> >>
> >>> From: Bogineni, Kalyani
> >>> [mailto:[email-masked]]
> >>> Subject: RE: New Liaison Statement, "CP-173160: New Study Item on
> >>> Arashmid - CT4 will start their study in July 2018. So work from
> >>>IETF can  provide input into that study.
> >>> Kalyani
> >>>
> >>> Thank you for clarification. I never suggested that IETF should
> >>>single out a  particular proposal. On the contrary, I believe DMM
> >>>should simply conduct  the study and provide 3GPP with all different
> >>>options. 3GPP will decide what  to do with the proposals from that
> >>>point on. As you mentioned there could  be several back and forth
> >>>between the two SDOs.
> >>>
> >>>
> >>>
> >>> So, while I agree with all points, I am still puzzled by the
> >>>following statement  in 3GPP email.
> >>>
> >>> CT4 respectfully asks IETF DMM to provide any information that may
> >>> be relevant to the above CT4
> >>>
> >>> work by July 2018.
> >>>
> >>>
> >>>
> >>> Arashmid
> >>>
> >>>
> >>>