Subject: Re: [DMM] IETF102 - Call for agenda items

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 6 Jun 2018 15:03:40 +0000

Folks - Gentle reminder. Please send your requests for agenda slots for
IETF 102. If you have already done so, you can ignore this. Please include
the following information.

  ---
  Topic Name:
  Presenter Name:
  Time:
  Draft Reference:
---

Sri

>
>-----Original Message-----
>From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli
>(sgundave)
>Sent: Thursday, May 3, 2018 5:32 PM
>To: [email-masked]
>Subject: [E] [DMM] IETF102 - Call for agenda items
>
>The DMM working group is planning to meet in IETF 102, week of 16th of
>July, 2018 at Montreal. We currently have requested for one meeting,
>which is a 2.5 hour slot.
>
>We realize in IETF101 we had many items with a fully packaged agenda, and
>could not allocate enough time for any of the topics. For this meeting,
>we want to avoid that problem by asking for an additional meeting slot,
>but we want to be sure there are enough items for discussion before we
>lock the resources.
>
>So, if you need a presentation slot, please send your request to the
>chairs (as a response to this email) with the following information. We
>still have time and so its not required that you need a published I-D,
>but do let us know in the next few days if you are planning to make a
>presentation. 
>
>
>  ---
>>Topic Name:
>>Presenter Name:
>>Time:
>>Draft Reference: (Optional)
>>---
>
>Regards
>Dapeng & Sri
>>>
>>
>
>_______________________________________________
>dmm mailing list
>[email-masked]
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_
>listinfo_dmm&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiS
>ODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=3YmCyVAoiC_
>ugQMmv8VcJoITk2D8QR4ZHgE34zzz0CY&s=AHrommWakT2klf1og05nny7we_JVQm8flSZ8ZZ7
>ASgw&e=

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Wed, 6 Jun 2018 15:05:15 +0000

Topic Name: FPC version 11
  Presenter Name: Lyle Bertz
  Time: 20 minutes
  Draft Reference: https://datatracker.ietf.org/doc/draft-ietf-dmm-fpc-cpdp/

> Sent: Wednesday, June 06, 2018 10:04 AM
> To: [email-masked]
> Subject: Re: [DMM] IETF102 - Call for agenda items
>
> CAUTION: This email originated from outside of the organization. Do not click
> links or open attachments unless you recognize the sender and know the
> content is safe.
>
>
> Folks - Gentle reminder. Please send your requests for agenda slots for IETF
> 102. If you have already done so, you can ignore this. Please include the
> following information.
>
>
>   ---
>   Topic Name:
>   Presenter Name:
>   Time:
>   Draft Reference:
> ---
>
>
>
>
> Sri
>
>
>
>
> >
> >We realize in IETF101 we had many items with a fully packaged agenda,
> >and could not allocate enough time for any of the topics. For this
> >meeting, we want to avoid that problem by asking for an additional
> >meeting slot, but we want to be sure there are enough items for
> >discussion before we lock the resources.
> >
> >https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furlde
> f
> >ense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-
> 3A__www.ietf.org_mailman_&da
> >ta=02%7C01%7Clyle.t.bertz%40sprint.com%7C12717d090f9d42469d3a08d5c
> bbeb8
> >d7%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636638942384495
> 683&sdat
> >a=40HhM9rdP%2B92GxZ79%2BLWFUwuLirD828Yjnl0fI426So%3D&reserved
> =0
> >listinfo_dmm&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0
> PomBTQ&r=I
> >diS
> >ODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&
> m=3YmCyVAo
> >iC_
> >ugQMmv8VcJoITk2D8QR4ZHgE34zzz0CY&s=AHrommWakT2klf1og05nny7we
> _JVQm8flSZ8
> >ZZ7
> >ASgw&e=
>
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.i
> etf.org%2Fmailman%2Flistinfo%2Fdmm&data=02%7C01%7Clyle.t.bertz%40s
> print.com%7C12717d090f9d42469d3a08d5cbbeb8d7%7C4f8bc0acbd784bf5b5
> 5f1b31301d9adf%7C0%7C1%7C636638942384495683&sdata=kqJ%2BbCIkP7F
> UwfS2bov5TmJm98geX5TeYJSLRneD%2B3k%3D&reserved=0

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: "Moses, Danny" <[email-masked]>
Date: Wed, 6 Jun 2018 19:51:12 +0000

Hi,

Please assign a slot for the following:

Topic name: Response to early review of draft-ietf-dmm-ondemand-mobility-14

Presenter: Danny Moses

Time: 15 minutes

Draft Reference: draft-ietf-dmm-ondemand-mobility-14

Thanks,

Danny

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, June 06, 2018 18:04
To: [email-masked]
Subject: Re: [DMM] IETF102 - Call for agenda items

Folks - Gentle reminder. Please send your requests for agenda slots for IETF 102. If you have already done so, you can ignore this. Please include the following information.

  ---

  Topic Name:

  Presenter Name:

  Time:

  Draft Reference:

---

Sri

>To: [email-masked]<mailto:[email-masked]>

>[email-masked]<mailto:[email-masked]>

>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailm

>an_

>listinfo_dmm&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=I

>ODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=3YmCyVAo

>ugQMmv8VcJoITk2D8QR4ZHgE34zzz0CY&s=AHrommWakT2klf1og05nny7we_JVQm8flSZ8

dmm mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/dmm
---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 6 Jun 2018 19:56:21 +0000

Danny - Unless you are not able to resolve the comments that you have received from IESG, or if the WG disagrees with your resolutions, we may not need this slot.  I have not seen any responses from you guys yet for the review comments. I suggest you guys propose your text to the WG/reviewer on how you plan to resolve those comments, and lets decide if we need WG feedback. For now, I am putting this request on hold.

Sri

From: "Moses, Danny" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 6, 2018 at 12:51 PM
To: Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: IETF102 - Call for agenda items

Hi,

Presenter: Danny Moses

Time: 15 minutes

Thanks,

Danny

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, June 06, 2018 18:04
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [DMM] IETF102 - Call for agenda items

  ---

  Topic Name:

  Presenter Name:

  Time:

  Draft Reference:

---

Sri

>From: dmm [mailto:[email-masked]<mailto:dmm-bounces@ietf..org>] On Behalf Of Sri Gundavelli

dmm mailing list

https://www.ietf..org/mailman/listinfo/dmm<https://www.ietf.org/mailman/listinfo/dmm>

---

From: "Moses, Danny" <[email-masked]>
Date: Wed, 6 Jun 2018 20:02:57 +0000

I agree that if we manage to resolve the comments prior to the meeting, the slot is not required.
However, I am not optimistic and believe that we most like will need the slot. So I propose to reserve the time for this topic.

I will post responses before the end of this week so the WG can review and provide feedback.

Thanks,
Danny

From: Sri Gundavelli (sgundave) [mailto:[email-masked]]
Sent: Wednesday, June 06, 2018 22:56
To: Moses, Danny <[email-masked]>
Cc: [email-masked]
Subject: Re: IETF102 - Call for agenda items

Sri

Hi,

Presenter: Danny Moses

Time: 15 minutes

Thanks,

Danny

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, June 06, 2018 18:04
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [DMM] IETF102 - Call for agenda items

  ---

  Topic Name:

  Presenter Name:

  Time:

  Draft Reference:

---

Sri

dmm mailing list

---

From: Jordan Augé <[email-masked]>
Date: Thu, 07 Jun 2018 09:27:41 +0200

Hello,

Would you be so kind to assign the following slot:

Topic Name: Anchorless mobility with Hybrid ICN
Presenter Name: Luca Muscariello (alt. Jordan Augé)
Time: 20m
Draft Reference: draft-auge-dmm-anchorless-hicn-00 (to be submitted soon)

Thanks.
-- Jordan

---

From: Satoru Matsushima <[email-masked]>
Date: Thu, 7 Jun 2018 16:50:54 +0900

Dear DMM WG chairs,

I’d request a 15min slot for draft-ietf-dmm-srv6-mobile-uplane by one of the authors.

Topic Name: SRv6 Mobile User Plane 
Presenter Name: TBD
Time: 15min
Draft Reference: https://tools.ietf.org/html/draft-ietf-dmm-srv6-mobile-uplane

Best regards,
--satoru

> 2018/06/07 0:03、Sri Gundavelli (sgundave) <sgundave=[email-masked]>のメール:
>

---

From: Shunsuke Homma <[email-masked]>
Date: Thu, 7 Jun 2018 17:31:13 +0900

Hi Sri,

I and some volunteers started analyzing GTP-U specs and 5GS requirements 
for UPPS on 3GPP, and we would like to request a slot for reporting the 
result.

---
Topic Name: Analysis on 5G System Requirements and GTP-U Specification
Presenter Name: TBD
Time: 15 mins
Draft Reference: draft-xxx-dmm-5g-gtp-analysis-00(in progress)
---

By the way, I think we need to discuss how the LS reply contents look 
like back to 3GPP CT4. Do we need a slot for it?

Regards,

Shunsuke

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service Systems Labs.
Musashino city, Tokyo, Japan
----------------------------------