Subject: [DMM] IETF103 - DMM WG Meeting Agenda

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 25 Oct 2018 18:39:56 +0000

Its now posted. There will be changes w.r.t time allocations for each of
the presentations. 

https://datatracker.ietf.org/doc/agenda-103-dmm/

Sri

-----------------------------------------------------------------
DMM Working Group Agenda  IETF103

Date:  Thursday, November 8th, 2018
Time:  13:50-15:50; Thursday Afternoon session I
Location: Bangkok 
Chairs: Dapeng Liu (Alibaba) and Sri Gundavelli (Cisco)

1.
Title: Administrivia & Intro, WG organization & milestones
Time: 15 minutes
Description: Agenda, Note-taker negotiation and WG Progress Update
Presenters: Chairs

2. 
Topic Name: SRv6 Mobile Userplane
Presenter: Satoru Matsushima
Time: 10 mins
Draft reference: 
https://tools.ietf.org/html/draft-ietf-dmm-srv6-mobile-uplane

3.
Topic Name: Distributed Mobility Anchoring
Presenter Name: Carlos J. Bernardos
Time: 5 min
Draft Reference: 
https://www.ietf.org/id/draft-ietf-dmm-distributed-mobility-anchoring.txt

4.
Topic Name: Proxy Mobile IPv6 extensions for Distributed Mobility
Management
Presenter Name: Carlos J. Bernardos
Time: 10 min
Draft Reference: https://tools.ietf.org/html/draft-ietf-dmm-pmipv6-dlif

5.
Topic Name: FPC Update
Presenter: Lyle Bertz
Time: 10 minutes
Draft Reference: https://www.ietf.org/id/draft-ietf-dmm-fpc-cpdp.txt
                 
6.
Topic Name: Traffic Steering
Presenter: Umberto Fattore / Marco Liebsch
Time: 10 minutes
Draft Reference: 
https://tools.ietf.org/html/draft-fattore-dmm-n6-cpdp-trafficsteering

7.
Topic Name: User Plane Protocol and Architectural Analysis on 3GPP 5G
System 
Presenter: Shunsuke Homma
Time: 10 minutes
Draft Reference: 
https://www.ietf.org/id/draft-hmm-dmm-5g-uplane-analysis.txt

8. 
Topic Name: A Smooth Migration of Mobile Core User Plane from GTP to SRv6
Presenter: Arashmid Akhavain / Pablo Camarillo
Time: 10 minutes
Draft Reference: 
https://tools.ietf.org/html/draft-camarillo-dmm-srv6-mobile-pocs

9.
Topic Name: Time Sensitive Networking for 5G
Presenter: Kasu Venkat Reddy
Time: 10 minutes
Draft Reference: To be published

10.
Topic Name: Transport Network aware mobility in 5G
Presenter Name: Uma Chunduri
Time: 10 mins
Draft Reference: 
https://tools.ietf.org/html/draft-clt-dmm-tn-aware-mobility

11.
Topic Name: SRv6 Mobile Use-cases
Presenter: Satoru Matsushima / Pablo Camarillo
Time: 10 mins
Draft reference: draft-camarilloelmalky-springdmm-srv6-mob-usecases

12. Meeting Closure

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 30 Oct 2018 18:27:51 +0000

Presenters - Please send your presentation slides by Sunday 9PM, ICT
(local time).

Sri

On 10/25/18, 11:39 AM, "dmm on behalf of Sri Gundavelli (sgundave)"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm