Subject: Re: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 5 Dec 2018 17:18:33 +0000

Thanks for all the feedback. The adoption call is now closed. We will review the feedback and decide on the next steps.

Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 28, 2018 at 10:42 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

Gentle reminder.  The below adoption call will close next week, the 4th of December, 2018. Please provide your feedback.

Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 13, 2018 at 4:34 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

Folks:

During IETF 102 and 103, the authors of the document, draft-hmm-dmm-5g-uplane-analysis.txt have provided the overview of this document. The chairs felt there is good amount of work that went into the document and the analysis has value. The document quality is very high. There was also generally good feedback and interest for the work from the community. We are therefore considering adopting this document as a DMM WG document, to be moved on Informational Standards track.

There were also few concerns/comments on the 1.) Relevance of this document to 3GPP in the immediate time frame 2.) Archival Value of the document 3.) Target Audience  - IETF or 3GPP.
On #3, there was also a view that the document should be restructured to make it IETF focussed.  With this background, we would like to ask the WG to provide some feedback on their interest for this work. Please provide substantial comments as why this should be adopted, or why it should not be adopted. If there is interest, and if there are no other concerns from AD/IESG/Others, then we may take up this work at some point.

Draft Pointer: https://tools.ietf.org/html/draft-hmm-dmm-5g-uplane-analysis-02

The adoption call will end on 4th of December, 2019.

Regards
Dapping & Sri

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 14 Dec 2018 06:14:13 +0000

Folks - Sorry for the delay on this. Given the number of support votes for the company I am affiliated with, I thought it would be best for my co-chair Dapeng reviews this feedback, and in consultation with the AD, makes the decision on this. We will close it soon.

Sri

From: Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, December 5, 2018 at 9:18 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

Sri

Sri

Folks:

Regards
Dapping & Sri

---

From: Satoru Matsushima <[email-masked]>
Date: Mon, 17 Dec 2018 18:19:28 +0900

Thank you Sri, and all,

During that, let me make clear some questions and comments. First one:

> So the purpose of this draft seems to explicitly be to do work for 3GPP that they have explicitly said they DO NOT WANT.

It’s wrong. In the LS of CP-173160 requested any information regarding user plane. So please re-read the following:

> 2. Actions:
> To IETF DMM:
> ACTION:         CT4 respectfully asks IETF DMM to provide any information that may be relevant to the above CT4 work by July 2018.
> 

And the LS of C4-185491 didn’t say they don’t want. It just said that the evaluation criteria for the user plane protocol study (FS_UPPS) in 5GC shall be defined by 3GPP CT4. It should be very natural and responsible.

Second one is that:

> Particularly the discussion around slicing is very speculative. And conclusion thereof that “The expected evaluation points from this aspect should be whether the candidate protocols can support to indicate a network slice in the UP packets.” Firstly, IETF doesn’t have any work on slicing, on the contrary. Secondly, the need for such indication in the 3GPP has been discussed in the ongoing 3GPP CT4 meeting this week with fully opposing views for such network slice indication. (Network slicing is supported in 3GPP Rel-15 already, and nothing new was defined in the user plane in Rel-15. There was no need for that!)

It looks not accurate view of the latest discussion in 3GPP CT4. CT4 agreed not to introduce any NEW identifiers to indicate network slice for 5GC and its transport. Existing identifiers can be expected for that purpose in user plane.

Hope it helps our understanding correct.

Best regards,
--satoru

> 2018/12/14 15:14、Sri Gundavelli (sgundave) <[email-masked]>のメール:
> 
> Folks – Sorry for the delay on this. Given the number of support votes for the company I am affiliated with, I thought it would be best for my co-chair Dapeng reviews this feedback, and in consultation with the AD, makes the decision on this. We will close it soon. 
> 
> Sri
> 
> 
> 
> From: Sri Gundavelli <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> From: dmm <[email-masked]> on behalf of Sri Gundavelli <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> From: dmm <[email-masked]> on behalf of Sri Gundavelli <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Satoru Matsushima <[email-masked]>
Date: Mon, 17 Dec 2018 20:07:17 +0900

More precisely on the latter point,

> It looks not accurate view of the latest discussion in 3GPP CT4. CT4 agreed not to introduce any NEW identifiers to indicate network slice for 5GC and its transport. Existing identifiers can be exp…

3GPP CT4 sees Network Slice consists of 5GC slice and transport slice while what's the transport slice is out of scope. As the 5GC control plane has maintained the context of 5GC slice, no identifier is needed in user plane to indicate *5GC slice*. Existing identifiers like VIDs, MPLS labels and IP addresses can be expected to indicate transport slices if it exists.

Cheers,
--satoru

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 17 Dec 2018 17:51:59 +0000

Hi Satoru-San,

Thank you for your comments. All the LS statements received from 3GPP with
regards to the work item on, User Plane Optimization study, will be taken
into consideration in this decision process.

Sri

On 12/17/18, 1:19 AM, "Satoru Matsushima" <[email-masked]>
wrote:

>> So the purpose of this draft seems to explicitly be to do work for 3GPP
>>that they have explicitly said they DO NOT WANT.
>
>It’s wrong. In the LS of CP-173160 requested any information regarding
>user plane. So please re-read the following:
>
>> 2. Actions:
>> To IETF DMM:
>> ACTION:         CT4 respectfully asks IETF DMM to provide any
>>information that may be relevant to the above CT4 work by July 2018.
>> 
>
>And the LS of C4-185491 didn’t say they don’t want. It just said that the
>evaluation criteria for the user plane protocol study (FS_UPPS) in 5GC
>shall be defined by 3GPP CT4. It should be very natural and responsible.
>
>Second one is that:
>
>> Particularly the discussion around slicing is very speculative. And
>>conclusion thereof that “The expected evaluation points from this aspect
>>should be whether the candidate protocols can support to indicate a
>>network slice in the UP packets.” Firstly, IETF doesn’t have any work on
>>slicing, on the contrary. Secondly, the need for such indication in the
>>3GPP has been discussed in the ongoing 3GPP CT4 meeting this week with
>>fully opposing views for such network slice indication. (Network slicing
>>is supported in 3GPP Rel-15 already, and nothing new was defined in the
>>user plane in Rel-15. There was no need for that!)
>
>It looks not accurate view of the latest discussion in 3GPP CT4. CT4
>agreed not to introduce any NEW identifiers to indicate network slice for
>5GC and its transport. Existing identifiers can be expected for that
>purpose in user plane.
>
>
>> Folks – Sorry for the delay on this. Given the number of support votes
>>for the company I am affiliated with, I thought it would be best for my
>>co-chair Dapeng reviews this feedback, and in consultation with the AD,
>>makes the decision on this. We will close it soon.
>> 
>> Sri
>> 
>> 
>> 
>> Subject: Re: [DMM] Call for adoption of
>>draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document
>> 
>> Thanks for all the feedback. The adoption call is now closed. We will
>>review the feedback and decide on the next steps.
>> 
>> Sri
>> 
>> 
>> 
>> Subject: Re: [DMM] Call for adoption of
>>draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document
>> 
>> Gentle reminder.  The below adoption call will close next week, the 4th
>>of December, 2018. Please provide your feedback.
>> 
>> 
>> Sri
>> 
>> 
>> 
>> During IETF 102 and 103, the authors of the document,
>>draft-hmm-dmm-5g-uplane-analysis.txt have provided the overview of this
>>document. The chairs felt there is good amount of work that went into
>>the document and the analysis has value. The document quality is very
>>high. There was also generally good feedback and interest for the work
>>from the community. We are therefore considering adopting this document
>>as a DMM WG document, to be moved on Informational Standards track.
>> 
>> There were also few concerns/comments on the 1.) Relevance of this
>>document to 3GPP in the immediate time frame 2.) Archival Value of the
>>document 3.) Target Audience  - IETF or 3GPP.
>> On #3, there was also a view that the document should be restructured
>>to make it IETF focussed.  With this background, we would like to ask
>>the WG to provide some feedback on their interest for this work. Please
>>provide substantial comments as why this should be adopted, or why it
>>should not be adopted. If there is interest, and if there are no other
>>concerns from AD/IESG/Others, then we may take up this work at some
>>point. 
>> 
>> Draft Pointer: 
>>https://tools.ietf.org/html/draft-hmm-dmm-5g-uplane-analysis-02
>> 
>>