Subject: [DMM] IETF 107 - DMM Working Group Session Cancellation

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 6 Mar 2020 17:54:56 +0000

Dear All,

Due to some travel restrictions that in are place from my employer, and as well from Satoru’s employer, we had to cancel our travel to Vancouver. In discussions with our AD, we have jointly decided to cancel the DMM Working Group meeting for IETF107. Apologies for the late notifications, but these are due to situations beyond our control. Also, the WG mailers have been very quiet, it will be good to find some relevant topics and bring some energy into the discussions.

We look forward to seeing in you all in IETF108.

Satoru & Sri
(DMM Working Group Chairs)

---

From: Miya Kohno <[email-masked]>
Date: Sun, 8 Mar 2020 23:34:56 +0900

Hi Sri, Satoru, all,

It was unfortunate, but understandable.

We have updated the draft. SRv6 mobile user plane enables to create overlay
with underlay optimization and it would have a lot of advantages. But we'd
encourage to revisit the current architectural convention to fully utilize
the benefits. We would appreciate feedbacks.

https://www.ietf.org/id/draft-kohno-dmm-srv6mob-arch-01.txt

Thanks!
Miya

On Sat, Mar 7, 2020 at 2:55 AM Sri Gundavelli (sgundave) <sgundave=
[email-masked]> wrote:

> Dear All,
>
>
>
> Due to some travel restrictions that in are place from my employer, and as
> well from Satoru’s employer, we had to cancel our travel to Vancouver. In
> discussions with our AD, we have jointly decided to cancel the DMM Working
> Group meeting for IETF107. Apologies for the late notifications, but these
> are due to situations beyond our control. Also, the WG mailers have been
> very quiet, it will be good to find some relevant topics and bring some
> energy into the discussions.
>
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>