Subject: [DMM] Roman Danyliw's No Objection on draft-ietf-dmm-distributed-mobility-anchoring-14: (with COMMENT)

From: Roman Danyliw via Datatracker <[email-masked]>
Date: Wed, 04 Mar 2020 21:29:56 -0800

Roman Danyliw has entered the following ballot position for
draft-ietf-dmm-distributed-mobility-anchoring-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dmm-distributed-mobility-anchoring/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I support Ben Kaduk’s DISCUSS point.

Section 5.  To provide symmetry with the IPSec recommendation, s/IKEv2 should/IKEv2 SHOULD/

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Sat, 7 Mar 2020 18:03:39 +0100

Hi Roman,

Thanks for your review. Please see inline below.

> https://datatracker.ietf.org/doc/draft-ietf-dmm-distributed-mobility-anchoring/

[CB] I've just replied to Benjamin's review, addressing all his comments.

> [CB] OK, fixed in version -15 to be submitted. Thanks.

Carlos