Subject: [DMM] dmm - Requested session has been scheduled for IETF 109

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Oct 2020 14:16:19 -0700

Dear Sri Gundavelli,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    dmm Session 1 (1:00 requested)
    Tuesday, 17 November 2020, Session II 1430-1530
    Room Name: Room 3 size: 503
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/109/sessions/dmm.ics

Request Information:

---------------------------------------------------------
Working Group Name: Distributed Mobility Management
Area Name: Internet Area
Session Requester: Sri Gundavelli

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 35
Conflicts to Avoid: 

People who must be present:
  Sri Gundavelli
  Erik Kline
  Dapeng Liu
  Satoru Matsushima

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 26 Oct 2020 22:49:43 +0000

Folks - We have the meeting scheduled for Nov 17th. Please send any topics that you want to present.

Sri

On 10/23/20, 2:16 PM, ""IETF Secretariat"" <[email-masked]> wrote:

    Dear Sri Gundavelli,

    Request Information:

    Number of Sessions: 1

    Resources Requested:

    Special Requests:

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 30 Oct 2020 12:52:54 -0700

Dear Sri,

We would like to ask a 10 mins slot to update the WG for the to be
published draft-clt-dmm-tn-aware-mobility (08 version - would be done on
11/02). The changes are mostly  to address the  recent comments received in
the list.

--
Uma C.

On Mon, Oct 26, 2020 at 3:49 PM Sri Gundavelli (sgundave) <sgundave=
[email-masked]> wrote:

> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>