Subject: [DMM] FW: dmm - Requested session has been scheduled for IETF 109

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 13 Nov 2020 15:00:25 +0000

Please review the agenda for IETF 109.

https://datatracker.ietf.org/meeting/109/materials/agenda-109-dmm-00.txt

Satoru & Sri

---

From: Satoru Matsushima <[email-masked]>
Date: Sat, 14 Nov 2020 12:12:07 +0900

Uploaded revision of the agenda, just to fix the mime type.

https://datatracker.ietf.org/meeting/109/materials/agenda-109-dmm-02

cheers,
--satoru

> 2020/11/14 0:00、Sri Gundavelli (sgundave) <sgundave=[email-masked]>のメール:
> 
> https://datatracker.ietf.org/meeting/109/materials/agenda-109-dmm-00.txt <https://datatracker.ietf.org/meeting/109/materials/agenda-109-dmm-00.txt>
>  
> Satoru & Sri
>  
>  
> _______________________________________________
> dmm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dmm <https://www.ietf.org/mailman/listinfo/dmm>