Subject: Re: [DMM] FW: dmm - Requested session has been scheduled for IETF 109

From: Satoru Matsushima <[email-masked]>
Date: Mon, 9 Nov 2020 21:23:35 +0900

Thanks Uma, 

All, please let us know the title, presenter and time you need for your slot We’ll upload the agenda soon.

Cheers,
--satoru

> On Oct 31, 2020, at 4:53, Uma Chunduri <[email-masked]> wrote:
> 
> 
> Dear Sri,
> 
> We would like to ask a 10 mins slot to update the WG for the to be published draft-clt-dmm-tn-aware-mobility (08 version - would be done on 11/02). The changes are mostly  to address the  recent comments received in the list.
> 
> --
> Uma C.
> 
>> On Mon, Oct 26, 2020 at 3:49 PM Sri Gundavelli (sgundave) <sgundave=[email-masked]> wrote:
>> Folks - We have the meeting scheduled for Nov 17th. Please send any topics that you want to present.
>> 
>> Sri
>> 
>> 
>> 
>> 
>> 
>> On 10/23/20, 2:16 PM, ""IETF Secretariat"" <[email-masked]> wrote:
>> 
>>     Dear Sri Gundavelli,
>> 
>>     The session(s) that you have requested have been scheduled.
>>     Below is the scheduled session information followed by
>>     the original request. 
>> 
>> 
>>         dmm Session 1 (1:00 requested)
>>         Tuesday, 17 November 2020, Session II 1430-1530
>>         Room Name: Room 3 size: 503
>>         ---------------------------------------------
>> 
>> 
>>     iCalendar: https://datatracker.ietf.org/meeting/109/sessions/dmm.ics
>> 
>>     Request Information:
>> 
>> 
>>     ---------------------------------------------------------
>>     Working Group Name: Distributed Mobility Management
>>     Area Name: Internet Area
>>     Session Requester: Sri Gundavelli
>> 
>> 
>>     Number of Sessions: 1
>>     Length of Session(s):  1 Hour
>>     Number of Attendees: 35
>>     Conflicts to Avoid: 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>>     People who must be present:
>>       Sri Gundavelli
>>       Erik Kline
>>       Dapeng Liu
>>       Satoru Matsushima
>> 
>>     Resources Requested:
>> 
>>     Special Requests:
>> 
>>     ---------------------------------------------------------
>> 
>> 
>> 
>> _______________________________________________
>> dmm mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dmm
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Miya Kohno <[email-masked]>
Date: Tue, 10 Nov 2020 01:27:12 +0900

Hi Sri, Satoru,

We would like to ask a slot for an update:
https://tools.ietf.org/html/draft-kohno-dmm-srv6mob-arch-03

Title: Architecture Discussion on SRv6 Mobile User plane
Duration: 10min
Presenter:  Miya Kohno

Thanks!
Miya

On Mon, Nov 9, 2020 at 9:23 PM Satoru Matsushima <
[email-masked]> wrote:

> We would like to ask a 10 mins slot to update the WG for the to be
> published draft-clt-dmm-tn-aware-mobility (08 version - would be done on
> 11/02). The changes are mostly  to address the  recent comments received in
> the list.
>
> --
> Uma C.
>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 10 Nov 2020 02:37:09 +0000

Hi Miya, Uma and Carlos,

We have allocated some time on the agenda for your talks. Will upload the agenda soon.

Thanks
Sri

From: Miya Kohno <[email-masked]>
Date: Monday, November 9, 2020 at 8:27 AM
To: Satoru Matsushima <[email-masked]>
Cc: Uma Chunduri <[email-masked]>, Sri Gundavelli <[email-masked]>, dmm <[email-masked]>
Subject: Re: [DMM] FW: dmm - Requested session has been scheduled for IETF 109

Hi Sri, Satoru,

Thanks!
Miya

On Mon, Nov 9, 2020 at 9:23 PM Satoru Matsushima <[email-masked]<mailto:[email-masked]>> wrote:
Thanks Uma,

Cheers,
--satoru

On Oct 31, 2020, at 4:53, Uma Chunduri <[email-masked]<mailto:[email-masked]>> wrote:
Dear Sri,

--
Uma C.

On Mon, Oct 26, 2020 at 3:49 PM Sri Gundavelli (sgundave) <sgundave=[email-masked]<mailto:[email-masked]>> wrote:
Folks - We have the meeting scheduled for Nov 17th. Please send any topics that you want to present.

Sri

On 10/23/20, 2:16 PM, ""IETF Secretariat"" <[email-masked]<mailto:[email-masked]>> wrote:

    Dear Sri Gundavelli,

    Request Information:

    Number of Sessions: 1

    Resources Requested:

    Special Requests:

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm
_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm
_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm