Subject: Re: [DMM] Call for Agenda: IETF110 DMM

From: Miya Kohno <[email-masked]>
Date: Thu, 4 Mar 2021 15:12:18 +0900

Hi DMM chairs and DMMers,

I'm wondering how to proceed the draft "Architecture Discussion on SRv6
Mobile User plane".
  https://tools.ietf.org/html/draft-kohno-dmm-srv6mob-arch-03

https://datatracker.ietf.org/meeting/109/materials/slides-109-dmm-architecture-discussion-on-srv6-mobile-user-plane-01.pdf

As mobile architecture entities become more distributed, they have the
potential to be integrated as the platforms for edge/distributed computing
and new SLA delivery mechanisms, but for that, I think it is essential to
consider this across domains and across layers.

Why SRv6? Because it can include any functionality of any overlays (GENEVE,
VXLAN, NSH, GTP-U..) with a single common dataplane.

I would appreciate your comments and suggestions.

Thanks,
Miya

On Fri, Feb 19, 2021 at 10:25 PM Satoru Matsushima <
[email-masked]> wrote:

> Folks,
>
> DMM meeting in IETF110 online will be held at March 8th 1600-1800 UTC.
> If you have any topic for the IETF110 DMM meeting, please send the chairs
> your topic with the title and the presenter.
>
> Cheers,
> --satoru
>
> > On Jan 22, 2021, at 11:07, IETF Meeting Session Request Tool <
> [email-masked]> wrote:
> >
> > 
> >
> > A new meeting session request has just been submitted by Sri Gundavelli,
> a Chair of the dmm working group.
> >
> >
> > ---------------------------------------------------------
> > Working Group Name: Distributed Mobility Management
> > Area Name: Internet Area
> > Session Requester: Sri Gundavelli
> >
> >
> > Number of Sessions: 1
> > Length of Session(s):  2 Hours
> > Number of Attendees: 25
> > Conflicts to Avoid:
> >
> >
> >
> >
> >
> >
> >
> >
> > People who must be present:
> > Sri Gundavelli
> > Erik Kline
> > Dapeng Liu
> > Satoru Matsushima
> >
> > Resources Requested:
> >
> > Special Requests:
> > Preferred days: Monday or Tuesday
> > ---------------------------------------------------------
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 4 Mar 2021 18:22:16 +0000

Hi Miya,

Yes, we need some review feedback, before we can initiate any adoption call.  Please present this in the WG meeting and we can ask some folks to sign-up for reviews.

All – Please review and post your feedback on the WG mailer.

Sri

From: Miya Kohno <[email-masked]>
Date: Wednesday, March 3, 2021 at 10:12 PM
To: Satoru Matsushima <[email-masked]>
Cc: dmm <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [DMM] Call for Agenda: IETF110 DMM
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Sri Gundavelli <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, March 3, 2021 at 10:12 PM

I'm wondering how to proceed the draft "Architecture Discussion on SRv6 Mobile User plane".
  https://tools.ietf.org/html/draft-kohno-dmm-srv6mob-arch-03
  https://datatracker.ietf.org/meeting/109/materials/slides-109-dmm-architecture-discussion-on-srv6-mobile-user-plane-01.pdf

As mobile architecture entities become more distributed, they have the potential to be integrated as the platforms for edge/distributed computing and new SLA delivery mechanisms, but for that, I think it is essential to consider this across domains and across layers.

Why SRv6? Because it can include any functionality of any overlays (GENEVE, VXLAN, NSH, GTP-U..) with a single common dataplane.

Thanks,
Miya

On Fri, Feb 19, 2021 at 10:25 PM Satoru Matsushima <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

DMM meeting in IETF110 online will be held at March 8th 1600-1800 UTC.
If you have any topic for the IETF110 DMM meeting, please send the chairs your topic with the title and the presenter.

Cheers,
--satoru

> On Jan 22, 2021, at 11:07, IETF Meeting Session Request Tool <[email-masked]<mailto:[email-masked]>> wrote:
>
>
>
> A new meeting session request has just been submitted by Sri Gundavelli, a Chair of the dmm working group.
>
>

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm

---

From: Miya Kohno <[email-masked]>
Date: Sat, 6 Mar 2021 23:24:24 +0900

Thank you, Sri. I will prepare to present.

Miya

On Fri, Mar 5, 2021 at 3:22 AM Sri Gundavelli (sgundave) <[email-masked]>
wrote:

> Hi Miya,
>
>
>
> Yes, we need some review feedback, before we can initiate any adoption
> call.  Please present this in the WG meeting and we can ask some folks to
> sign-up for reviews.
>
>
>
> *From: *Miya Kohno <[email-masked]>
> *Date: *Wednesday, March 3, 2021 at 10:12 PM
> *To: *Satoru Matsushima <[email-masked]>
> *Cc: *dmm <[email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *Re: [DMM] Call for Agenda: IETF110 DMM
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, Sri Gundavelli <[email-masked]>,
> <[email-masked]>
> *Resent-Date: *Wednesday, March 3, 2021 at 10:12 PM
>
>
>
> Why SRv6? Because it can include any functionality of any overlays
> (GENEVE, VXLAN, NSH, GTP-U..) with a single common dataplane.
>
>
>