Subject: [DMM] Agenda Topics

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 4 Nov 2021 01:55:34 +0000

WG: If you have any topics to present, please send us a note. Currently, we have three agenda topics, and can take few more.

Sri

On 10/15/21, 3:34 PM, ""IETF Secretariat"" <[email-masked]> wrote:

    Dear Sri Gundavelli,

    The session(s) that you have requested have been scheduled.
    Below is the scheduled session information followed by
    the original request. 

        dmm Session 1 (2:00 requested)
        Wednesday, 10 November 2021, Session III 1600-1800
        Room Name: Room 2 size: 502
        ---------------------------------------------

    iCalendar: https://datatracker.ietf.org/meeting/112/sessions/dmm.ics

    Request Information:

    ---------------------------------------------------------
    Working Group Name: Distributed Mobility Management
    Area Name: Internet Area
    Session Requester: Sri Gundavelli

    Number of Sessions: 1
    Length of Session(s):  2 Hours
    Number of Attendees: 30
    Conflicts to Avoid: 

    People who must be present:
      Dapeng Liu
      Erik Kline
      Satoru Matsushima
      Sri Gundavelli

    Resources Requested:

    Special Requests:

    ---------------------------------------------------------

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 9 Nov 2021 17:58:23 +0000

Please review the agenda and the meeting material for tomorrow's session

https://datatracker.ietf.org/meeting/112/materials/agenda-112-dmm-02