Subject: Re: [DMM] Fwd: I-D Action: draft-mhkk-dmm-srv6mup-architecture-00.txt

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Tue, 2 Nov 2021 14:54:34 +0000

Hello Satoru

Thank you for the draft. I get confused with the various routing instances and in which node they are running. I guess the missing chapter 7 would have clarified this.
But between which nodes in your example you run BPG? Is the figure 1 correct by indicating that that gNBs are in MPU segment?   Which entry runs NG-AP in this set up?

Best regards
Hannu

From: dmm <[email-masked]> On Behalf Of Satoru Matsushima
Sent: Tuesday, October 26, 2021 4:42 AM
To: dmm <[email-masked]>
Cc: [email-masked]
Subject: [DMM] Fwd: I-D Action: draft-mhkk-dmm-srv6mup-architecture-00.txt

Hi DMMers,

We have submitted a new draft of an SRv6 mobile user plane architecture for DMM. Please take a look at it. Any feedbacks from the WG are really appreciate.

Cheers,
--satoru

Begin forwarded message:
From: [email-masked]<mailto:[email-masked]>
Date: October 26, 2021 2:38:43 JST
To: [email-masked]<mailto:[email-masked]>
Subject: I-D Action: draft-mhkk-dmm-srv6mup-architecture-00.txt
Reply-To: [email-masked]<mailto:[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts directories.

       Title           : Segment Routing IPv6 Mobile User Plane Architecture for Distributed Mobility Management
       Authors         : Satoru Matsushima
                         Katsuhiro Horiba
                         Ashiq Khan
                         Yuya Kawakami
                         Tetsuya Murakami
                         Keyur Patel
                         Miya Kohno
                         Teppei Kamata
                         Pablo Camarillo
   Filename        : draft-mhkk-dmm-srv6mup-architecture-00.txt
   Pages           : 11
   Date            : 2021-10-25

Abstract:
  This document defines the Segment Routing IPv6 Mobile User Plane
  (SRv6 MUP) architecture for Distributed Mobility Management.  The
  requirements for Distributed Mobility Management described in
  [RFC7333] can be satisfied by routing fashion.

  Mobile services are deployed over several parts of IP networks.  A
  Segment Routing over IPv6 (SRv6) network can accommodate all, or part
  of those networks thanks to the large address space of IPv6 and the
  network programming capability described in [RFC8986].

  Segment Routing IPv6 Mobile User Plane Architecture can incorporate
  existing session based mobile networks.  By leveraging SRv6 network
  programmability, mobile user plane can be integrated into the SRv6
  data plane.  In that routing paradigm, session information between
  the entities of the mobile user plane is turned to routing
  information.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-mhkk-dmm-srv6mup-architecture/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-mhkk-dmm-srv6mup-architecture-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Satoru Matsushima <[email-masked]>
Date: Thu, 4 Nov 2021 12:54:40 +0900

Thank you Hannu.

The routing instances are running on SR nodes, as MUP GW may be an SR node, as well as MUP PE, which can be supposed to participating intra-domain routing using BGP.
# if  s/BPG/BGP/; s/MPU/MUP/; can be applied to your mail.

Cheers,
--satoru

> 2021/11/02 23:54、Flinck, Hannu (Nokia - FI/Espoo) <[email-masked]>のメール:
> 
> Hello Satoru
>  
> From: dmm <[email-masked] <mailto:[email-masked]>> On Behalf Of Satoru Matsushima
> To: dmm <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>
> From: [email-masked] <mailto:[email-masked]>
> To: [email-masked] <mailto:[email-masked]>
> Reply-To: [email-masked] <mailto:[email-masked]>
> 
> https://datatracker.ietf.org/doc/draft-mhkk-dmm-srv6mup-architecture/ <https://datatracker.ietf.org/doc/draft-mhkk-dmm-srv6mup-architecture/>
> 
> https://datatracker.ietf.org/doc/html/draft-mhkk-dmm-srv6mup-architecture-00 <https://datatracker.ietf.org/doc/html/draft-mhkk-dmm-srv6mup-architecture-00>
> 
> 
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/i-d-announce <https://www.ietf.org/mailman/listinfo/i-d-announce>
> Internet-Draft directories: http://www.ietf.org/shadow.html <http://www.ietf.org/shadow.html>
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt <ftp://ftp.ietf.org/ietf/1shadow-sites.txt>