Subject: One Week Consensus call on L2 hint/notification Terminology Re: [DNA] L2 notifications

From: Greg Daley <[email-masked]>
Date: Thu, 12 Aug 2004 11:13:28 +1000

Hi,

Just to place a boundary on the time, I'd like to ask
that people with comments on the terminology do so
before 01:00 UTC on the  19th of August.

I invite those who have opinions (even those who expressed
their opinions in the session) to indicate them during this
period.

Greg

Alper Yegin wrote:
> This is an attempt to re-iterate the consensus we reached at the DNA
> IETF60 meeting regarding L2-L3 interaction discussions. Please register
> your opinion, otherwise we'll update the dna-l2-hints (name subject to
> change :-) accordingly and move it forward.
> 
> Here we go:
> 
> "Link up" and "link down" events are conveyed to L3 via so-called
> "link-layer event notifications". As part of this notification, in
> addition to the event type, optional information associated with the
> event can be provided. Specific to the link-type, this may be an IP
> address (e.g., PPP [IPv4] with cdma2000, or PDP with GPRS), remote
> interface identifier (e.g., PPP [IPv6] with cdma2000), or BSSID/SSID
> (IEEE 802.11).
> 
> A L2 event notification and the associated information may be used as a
> "hint" by their consumers (e.g., DNA) depending on the context they are
> used, but this is very much consumer specific. So, downgrading them to
> "hints" is fine in DNA solution space, but this should not be the
> characterization as the information is generated and delivered to the
> consumer.
> 
> Additionally we should add IEEE 802.3 to the I-D, for which volunteers
> are sought to provide text for....

Please follow this up in a separate thread.

Greg

---

From: "S. Daniel Park" <[email-masked]>
Date: Thu, 12 Aug 2004 10:25:21 +0900

- Daniel (Soohong Daniel Park)
- Mobile Platform Lab. Samsung Electronics.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of Alper Yegin
> Sent: Thursday, August 12, 2004 7:13 AM
> To: [email-masked]
> Cc: 'Bernard Aboba'
> Subject: [DNA] L2 notifications
> 
> 
> 
> Cheers,
> Alper