Subject: [DNA] [Announce] DNA in IPv6 Goals 02 I-D

From: JinHyeock Choi <[email-masked]>
Date: Sat, 02 Oct 2004 09:19:03 +0900

Dear DNA Group

We incorporated the feedback from WG LC to update the draft. 
The draft is available at

http://www.ietf.org/internet-drafts/draft-ietf-dna-goals-02.txt

We believe that all WG LC issues have been addressed.  
Accordingly we have updated the issue list at 

http://ctieware.eng.monash.edu.au/twiki/bin/view/DNA/DNAGoals

to add five more issues with their resolutions. 

009  DNA per interface (Alper Yegin)  
010  The relation between a link and a subnet (Alper Yegin)
011  IPv6 Only (Pekka Nikander)    
012  Modify Section 3 (Pekka Nikander)  
013  Minor edits (Pekka Nikander)  

Kindly check them out to see everything is properly resolved. 
In case anything is wrong or missing, kindly let us know.  

Thanks in advance for your kind consideration.

Best Regards

JinHyeock Choi and Greg Daley
(Authors)

---

From: Soohong Daniel Park <[email-masked]>
Date: Tue, 05 Oct 2004 14:21:49 +0900

You missed my indication described below
http://webcamserver.eng.monash.edu.au/~warchive/dna/2004-09/msg00033.html

This work can be done by RFC-Editor of course, but if you can, 
clarification would be better I believe.

     Daniel (Soohong Daniel Park)
     Mobile Platform Lab. Samsung Electronics.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of JinHyeock Choi
> Sent: Saturday, October 02, 2004 9:19 AM
> To: Pekka Nikander; JinHyeock Choi; Greg Daley
> Cc: Dna
> Subject: [DNA] [Announce] DNA in IPv6 Goals 02 I-D
> 
> 
> Dear DNA Group
>

---

From: JinHyeock Choi <[email-masked]>
Date: Wed, 06 Oct 2004 16:53:38 +0900

Dear Daniel

I had incorporated your comments to remove a few items, such as 
an expired one, from the Reference. However, I left a few I assumed 
useful, though not cited in the text. 

I wonder whether the Reference should exclusively contain the items 
that are explicitly cited in the draft. If you kindly enlighten me that 
it really is the case, it would be of help. 

Best Regards

JinHyeock

---

From: Pekka Nikander <[email-masked]>
Date: Fri, 08 Oct 2004 12:08:07 +0300

> it really is the case, it would be of help.

This is an Informational draft, and AFAIK you therefore
have considerable freedom in what you refer to.  It is
stricter with Standard Track documents.

--Pekka