Subject: Re: [DNA] Question about DNAv6 Internet Draft

From: Greg Daley <[email-masked]>
Date: Sat, 14 May 2005 23:14:09 +1000

Hi Rui, 

----- Original Message -----
From: Rui Campos <[email-masked]>
Date: Friday, May 13, 2005 7:37 pm
Subject: [DNA] Question about DNAv6 Internet Draft

> Hi all, 
> 
> 
> 
> I have been reading the DNAv6 I-D and I have a doubt: What are the 
> possibleevents triggering the DNAv6 process? I am aware of "link 
> up" notifications.
> Are there others?

Other people may have a more comprehensive answer.

draft-ietf-dna-hosts-00.txt describes roughly the
initiation procedurs for DNA.  It talks about:
Internal (network layer) timers, transport layer notifications,
link-layer notifications, and unexpected packet reception
(RA reception).  

There are lots of warnings about handling external information
though, because of security issues.

If this needs to be more explicit please tell us:
We want that section to be useful.

Greg

---

From: [email-masked]
Date: Sat, 14 May 2005 18:31:35 +0100 (WEST)

Hi Greg,

Thank very much for your reply and informations!

I will read that Internet Draft then!

BR,
Rui Campos