Subject: RE: [DNA] ACTION REQUIRED: End of WGLC for draft-ietf-dna-link-information- 02.txt

From: [email-masked]
Date: Sat, 29 Oct 2005 08:00:18 +0300

I've read the draft and I think its ready to go. 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of 
>ext Suresh Krishnan
>Sent: 29 October, 2005 02:01
>To: Dna
>Cc: greg daley; Alper Yegin
>Subject: [DNA] ACTION REQUIRED: End of WGLC for 
>draft-ietf-dna-link-information- 02.txt
>
>Hi Folks,
>    The last call period for this draft ended on 2005/10/18. 
>Other than the comments from Brett there was no other input on 
>this draft. This feedback is insufficient, and on a WGLC 
>silence cannot be interpreted as
>
>implicit support. So if the WG thinks that the draft is ready 
>we can go ahead and submit the draft to the IESG for 
>consideration. In this regard, we would like to poll the WG 
>regarding the draft. Please choose one of the following 
>options on how you feel about this document
>
>a) If you have issues with the draft
>b) If you think the draft is ready to submit to the IESG
>c) If you think that the draft is not interesting to the WG
>
>as soon as possible. We will collect the responses and will 
>make a final
>
>decision on how to proceed at the dna WG meeting in Vancouver. 
>Make your
>
>voice heard!
>
>Thanks
>Suresh and Greg
>

---

From: "Tero Kauppinen (JO/LMF)" <[email-masked]>
Date: Mon, 31 Oct 2005 13:36:22 +0100

> >b) If you think the draft is ready to submit to the IESG

I think it is ready.

I once asked if someone felt that Bluetooth should be included in the
document but it seemed that no one cared. I guess if there is need the
document can later on be extended.

/Tero