Subject: [DNA] Review of link info draft -02

From: Brett Pentland <[email-masked]>
Date: Wed, 19 Oct 2005 20:53:20 +1000

Subject: Review of link info draft -02
From: Brett Pentland <[email-masked]>
To: Alper Yegin <[email-masked]>
Date: Wed, 19 Oct 2005 18:11:03 +1000

Hi Alper,

Sorry I'm just writing this now when the last call ended yesterday, but
I just found a few things you might want to consider.  The draft looks
very good but there are a few typos (listed below).  I'm not sure what
should be there, but I also wonder if the security considerations
section is too brief.

Regards,
Brett.

Intro, para 3, line 1
s/on/of/ OR perhaps s/on/to/

Intro, para 4, line 1
s/It be noted/It should be noted/

Intro, para 6, line 3
s/strenght/strength/

2.3, para 4
I think there's a mix up:

Disassociation <--> non-RSN
De-authentication and disassociation <--> RSN

rather than the other way around as written?

2.3, para 5, line 1, perhaps:
s/station/stations/
line 2
s/others/each other/

2.4, para 1, lines 3,4
probably should be either "... is specified by both a physical layer and
a medium access control (MAC) layer..." or "...is specified by a
physical layer/medium access control (MAC) layer..."
ie.  either remove "both" or remove the "/" (and replace it with "and
a").

2.4.2, para 1, line 2
s/Tranparent/Transparent/

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 20 Oct 2005 18:35:31 -0400

Hi Alper,
	Since the comments are editorial, you can go ahead and make the 
changes(if you have no objections). Submit the new version by the I-D 
cutoff date, which is on Monday Oct 24th by 9AM EST. This will be the 
version which we will submit to the IESG for consideration.

Cheers
Suresh

Brett Pentland wrote:
> 
> 
> ------------------------------------------------------------------------
> 
> Subject:
> From:
> Brett Pentland <[email-masked]>
> Date: