Subject: [DNA] SEND and router BCP

From: Nicolas Montavont <[email-masked]>
Date: Thu, 10 Nov 2005 02:38:43 +0100

Hi,

We would like to remove the following sentence from draft-ietf-dna- 
routers-01.txt

"Routers supporting DNA SHOULD provide secured  router discovery  
services using SEND [4]."

While the section 4.1 gives hints or advices on how to use SEND for  
DNA, we believe that DNA does not have to recommend to use SEND.

Any objections?

Nicolas

---

From: Alper Yegin <[email-masked]>
Date: Thu, 10 Nov 2005 05:20:05 +0200

Yes, I agree. [We had discussed this point in Paris.]

Alper

> -----Original Message-----
> From: [email-masked] [mailto:owner-
> [email-masked]] On Behalf Of Nicolas Montavont
> Sent: Thursday, November 10, 2005 3:39 AM
> To: Dna
> Subject: [DNA] SEND and router BCP
> 
> Hi,
>