Subject: [DNA] Confirmation of sense of room to adopt draft-pentland-dna-protocol3

From: Greg Daley <[email-masked]>
Date: Sat, 19 Nov 2005 06:10:46 +1100

Hi,

This is the start of a two week consensus call as
to whether the document draft-pentland-dna-protocol3
as a working group document.

The consensus call will end 12:01am Saturday 3rd December UTC

The sense of the room was fairly strong to adopt the
dna protocol proposal  (23 to nil)

The document can be found at:

http://tools.ietf.org/wg/dna/draft-pentland-dna-protocol3-00.txt

Please send comments to the list.

Greg

---

From: Christian Vogt <[email-masked]>
Date: Sat, 19 Nov 2005 22:26:48 +0100

I wasn't in Vancouver, but count me in as the 24th person in favor of 
the proposal.

- Christian

-- 
Christian Vogt, Institute of Telematics, University of Karlsruhe
www.tm.uka.de/~chvogt/pubkey/

---

From: Brett Pentland <[email-masked]>
Date: Mon, 21 Nov 2005 10:04:37 +1100

Is this just asking for those who weren't at the Vancouver meeting?

If not, then I'm (still) in favour of adopting this as a working group
draft.

Brett.

---

From: Sathya Narayanan <[email-masked]>
Date: Sun, 20 Nov 2005 19:27:13 -0500

I am in favor of adopting this as a working group document.

thanks,
Sathya

---

From: Wassim Haddad <[email-masked]>
Date: Mon, 21 Nov 2005 04:04:22 +0200 (EET)

Hi,

I am in favor of adopting draft-pentland-dna-protocol3-00 as WG document.

Regards,

Wassim H.

---

From: JinHyeock Choi <[email-masked]>
Date: Mon, 21 Nov 2005 13:51:43 +0900

Best Regards

JinHyeock