Subject: Re: [dns-privacy] Verisign patent disclosure

From: Ray Bellis <[email-masked]>
Date: Wed, 5 Nov 2014 16:04:01 +0000

> On 29 Oct 2014, at 18:50, Rubens Kuhl <[email-masked]> wrote:
> 
> What constitutes prior art, an idea or implementation of the idea ? 

Would the 2007 implementation of a botnet with a built-in recursive resolver that sends QNAME-minimised queries to the root to find the relevant TLD NS records count?

Ray

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 5 Nov 2014 12:32:51 -0500

Was anything published?

Sent from my difference engine

> On Nov 5, 2014, at 11:04 AM, Ray Bellis <[email-masked]> wrote:
> 
> 
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 5 Nov 2014 09:40:51 -0800

I moved the discussion to the dnsop mailing list because it is that WG, not this one, which is discussing the draft-ietf-dnsop-qname-minimisation draft.

--Paul Hoffman