Subject: [dns-privacy] invitation for review

From: Hosnieh Rafiee <[email-masked]>
Date: Thu, 26 Feb 2015 15:53:07 +0000

Hi,

I did a major update on some sections of CGA-TSIG document. I haven't yet upload it on the IETF server. First I would like to know the general feeling about the new update before I submit it. Therefore, I invite you to review the document and share your inputs.
You can find the document in the following link.

< http://editor.rozanak.com/show.aspx?u=AZCDD03D4DBABD14DA80CDTAM >

Thanks,
Best,
Hosnieh

---

From: Bob Harold <[email-masked]>
Date: Fri, 27 Feb 2015 10:13:41 -0500

Hosnieh,
     Rather than rereading the whole document, could you tell us which
sections changed?  Or submit it, so we can look at the diff ?

-- 
Bob Harold

On Thu, Feb 26, 2015 at 10:53 AM, Hosnieh Rafiee <[email-masked]>
wrote:

> Hi,
>
> I did a major update on some sections of CGA-TSIG document. I haven't yet
> upload it on the IETF server. First I would like to know the general
> feeling about the new update before I submit it. Therefore, I invite you to
> review the document and share your inputs.
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Hosnieh Rafiee <[email-masked]>
Date: Fri, 27 Feb 2015 15:30:14 +0000

Hi Bob,

Here is the list of changes

   2.  Introduction   . . . . . . . . . . . . . . . . . . . . . . . .  4

     2.1.  Overview of CGA-TSIG/e Mechanisms  . . . . . . . . . . . .  5
   - Introduction section: added explanation to DNS privacy problem and
   reference to DNS privacy problem statement document, removed problem
   statement section since it is already mentioned in introduction. Removed terminology and instead add reference to existing DNS terminology draft

-    Overview of CGA-TSIG algorithm section: explaining different operations in via questions and answers to point the readers to the main functions.

  12.  Appendix  . . . . . . . . . . . . . . . . . . . . . . . . . . 26
   - Appendix section: moved FQDN and PTR scenario to appendix section in other supported scenario.

     4.1.  CGA-TSIG   . . . . . . . . . . . . . . . . . . . . . . . .  7
   - CGA-TSIG section: removed IP tag, old signature and old public key. Removed the text about DNS update

    4.2.  CGA-TSIGe  . . . . . . . . . . . . . . . . . . . . . . . . 11
   - CGA-TSIGe section: removed IP tag, old signature and old public key.

Thanks for asking,
Best,
Hosnieh

From: dns-privacy [mailto:[email-masked]] On Behalf Of Bob Harold
Sent: Friday, February 27, 2015 4:14 PM
To: Hosnieh Rafiee
Cc: [email-masked]
Subject: Re: [dns-privacy] invitation for review

Hosnieh,
     Rather than rereading the whole document, could you tell us which sections changed?  Or submit it, so we can look at the diff ?

--
Bob Harold

On Thu, Feb 26, 2015 at 10:53 AM, Hosnieh Rafiee <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Best,
Hosnieh

_______________________________________________
dns-privacy mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dns-privacy