Subject: Re: [dns-privacy] I-D Action: draft-ietf-dprive-start-tls-for-dns-00.txt

From: Bob Harold <[email-masked]>
Date: Tue, 5 May 2015 13:25:58 -0400

One minor concern:

Page 8, section 4, point 4  "Use of a local DNS forwarder allows a
single active DNS-over-TLS connection allows a single active TCP connection
for DNS per client computer."
-- That sentence does not read correctly to me.

-- 
Bob Harold

---

From: John Heidemann <[email-masked]>
Date: Wed, 06 May 2015 16:36:07 -0700

On Tue, 05 May 2015 13:25:58 -0400, Bob Harold wrote: 
>One minor concern:
>
>Page 8, section 4, point 4  "Use of a local DNS forwarder allows a single active DNS-over-TLS connection
>allows a single active TCP connection for DNS per client computer."

Thanks.  Should be:

Use of a local DNS forwarder allows a single active DNS-over-TLS connection
per client computer.

   -John Heidemann