Subject: [dns-privacy] Initial Minutes from Monday's dprive meeting

From: Tim Wicinski <[email-masked]>
Date: Wed, 4 Nov 2015 02:52:53 +0900

All

I've uploaded the initial minutes from the meeting.  Big Big Thanks to 
Shane Kerr for most excellent note taking.  Take a look to make sure you 
were quoted accurately.

Minutes are also attached.

tim

---

From: Bob Harold <[email-masked]>
Date: Wed, 4 Nov 2015 09:56:09 -0500

On Tue, Nov 3, 2015 at 12:52 PM, Tim Wicinski <[email-masked]> wrote:

> Thanks for taking minutes!

The first section starts:
-------
DNS over DTLS
draft-ietf-dprive-dnsodtls
Dan Wing
20 minutes

https://tools.ietf.org/html?draft=draft-ietf-dprive-dns-over-tls
------

But that URL is for TLS, not DTLS.  Is it the wrong URL?

-- 
Bob Harold

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 5 Nov 2015 00:05:04 +0900

On 11/4/15 11:56 PM, Bob Harold wrote:
>
> On Tue, Nov 3, 2015 at 12:52 PM, Tim Wicinski <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     All
>
>     I've uploaded the initial minutes from the meeting.  Big Big Thanks
>     to Shane Kerr for most excellent note taking.  Take a look to make
>     sure you were quoted accurately.
>

Correct Bob, this is the wrong link. It should be

https://tools.ietf.org/html/draft-ietf-dprive-dnsodtls-02

I've updated my copy and will push a new version by end of week