Subject: [dns-privacy] Fwd: [IANA #878759] General Request for Assignment (dns-parameters - draft-mayrhofer-edns0-padding)

From: Tim Wicinski <[email-masked]>
Date: Thu, 5 Nov 2015 17:32:06 +0900

All,

The EDNS Option Code for padding (aka  draft-mayrhofer-edns0-padding) 
is '12'

tim

Subject: [IANA #878759] General Request for Assignment (dns-parameters - draft-mayrhofer-edns0-padding)
From: "Amanda Baber via RT" <[email-masked]>
To: [email-masked]
Date: Thu, 05 Nov 2015 05:05:13 +0000

Dear Tim,

We've registered the following DNS EDNS0 Option Code:

12	Padding	Optional	[draft-mayrhofer-edns0-padding]

Please see
http://www.iana.org/assignments/dns-parameters/

The reviewer writes, "Status at RFC if Standards Track : Standard.'" If this change will be appropriate, could you mention this in the IANA Considerations section?

Your third request was just sent to the reviewer today.

Thanks,

Amanda Baber
IANA Senior Specialist
ICANN

On Tue Nov 03 08:10:21 2015, [email-masked] wrote:
> 
> Contact Name:
> Tim Wicinski
> 
> Contact Email:
> [email-masked]
> 
> Type of Assignment:
> New EDNS EDNS0 Option Codes (OPT)
> 
> 
> Registry:
> http://www.iana.org/assignments/dns-parameters/dns-
> parameters.xhtml#dns-parameters-11
> DNS EDNS0 Option Codes (OPT)
> 
> 
> 
> Description:
> new draft being adopted on EDNS Padding
> 
> 
> Additional Info:
> https://datatracker.ietf.org/doc/draft-mayrhofer-edns0-padding/

---

From: Alex Mayrhofer <[email-masked]>
Date: Fri, 06 Nov 2015 10:43:05 +1300

Great!

Will update the draft accordingly in the next revision.

Alex 

---- Tim Wicinski schrieb ----

>_______________________________________________
>dns-privacy mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dns-privacy