Subject: [dns-privacy] [Running code] Wireshark support for DNS over (D)TLS

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 8 Nov 2015 21:05:31 +0100

https://code.wireshark.org/review/#/c/11528/

https://code.wireshark.org/review/gitweb?p=wireshark.git;a=blobdiff;f=epan/dissectors/packet-dns.c;h=cedd7d9154cd64a472514d65dc4595717e60b7ec;hp=d0a018666db7039fdf93ac978fffeb12038953f7;hb=8ebc1084b296155098295e36587d89415e3604f1;hpb=f4921c10e653389afc4ecd8e951f786f22528324

---

From: Warren Kumari <[email-masked]>
Date: Mon, 9 Nov 2015 07:07:51 +0900

Whoa, very cool, and remarkably small code change.

I'm not able to test it here / at the moment, but hope to after I
return from Tokyo.

W

On Mon, Nov 9, 2015 at 5:05 AM, Stephane Bortzmeyer <[email-masked]> wrote:
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf