Subject: Re: [dns-privacy] More WGLC reviews for TLS Profiles draft?

From: Warren Kumari <[email-masked]>
Date: Fri, 06 Jan 2017 03:46:50 +0000

On Thu, Dec 8, 2016 at 4:52 AM Sara Dickinson <[email-masked]> wrote:

> Hi All,
>
> Just to follow up on Tim’s mail. Any reviews of
> https://datatracker.ietf.org/doc/draft-ietf-dprive-dtls-and-tls-profiles/ would
> be much appreciated to try to wind up the WGLC asap.
>

I'm not sure I'd count this as ASAP, but the chairs finally got a chance to
discuss this, and believe that we now have sufficient discussions and
feedback to judge there to be consensus for progressing this document.

Thanks to the authors for hanging in there, and to those who reviewed and
provided feedback on this document.

Warren (for the chairs)

>
> Regards
>
> Sara.
>
>
> Begin forwarded message:
>
> *From: *Tim Wicinski <[email-masked]>
> *Subject: **[dns-privacy] Thanks for input on padding-profile
> draft....now can we talk TLS Profiles?*
> *Date: *29 November 2016 17:54:21 GMT
> *To: *"[email-masked]" <[email-masked]>
>
>
> All
>
> We are grateful for the feedback on edns-padding-profile document, The
> Chairs would like to get some more comments on the TLS Profiles draft,
> found here:
>
> https://datatracker.ietf.org/doc/draft-ietf-dprive-dtls-and-tls-profiles/
>
> There was some good discussion during the meeting in Seoul, but we don't
> have enough discussion on the mailing to move this draft forward.
>
> thanks
> tim
>
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>
>
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Sara Dickinson <[email-masked]>
Date: Mon, 9 Jan 2017 11:50:13 +0000

> On 6 Jan 2017, at 03:46, Warren Kumari <[email-masked]> wrote:
> 
> 
> On Thu, Dec 8, 2016 at 4:52 AM Sara Dickinson <[email-masked] <mailto:[email-masked]>> wrote:
> Hi All, 
> 
> Just to follow up on Tim’s mail. Any reviews of https://datatracker.ietf.org/doc/draft-ietf-dprive-dtls-and-tls-profiles/ <https://datatracker.ietf.org/doc/draft-ietf-dprive-dtls-and-tls-profiles/> would be much appreciated to try to wind up the WGLC asap. 
> 
> I'm not sure I'd count this as ASAP, but the chairs finally got a chance to discuss this, and believe that we now have sufficient discussions and feedback to judge there to be consensus for progressing this document.
> 
> Thanks to the authors for hanging in there, and to those who reviewed and provided feedback on this document.
> 
> Warren (for the chairs)

Hi Warren, 

Thanks for this. I’ll get an updated version of the draft out asap to address the most recent comments. 

Sara.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 09 Jan 2017 12:15:38 +0000

Great, thanks!

W

On Mon, Jan 9, 2017, 6:50 AM Sara Dickinson <[email-masked]> wrote:

> I'm not sure I'd count this as ASAP, but the chairs finally got a chance
> to discuss this, and believe that we now have sufficient discussions and