Subject: [dns-privacy] Usage on DNS-over-TLS on IETF Network

From: tjw ietf <[email-masked]>
Date: Tue, 18 Jul 2017 13:29:27 +0200

Or TLS-over-DNS depending on how you view the world

Our former co-chair Warren sent us these slides on DNS usage on the IETF
network and also DPRIVE usage.  It's a small number (but not zero!)

Thanks Warren (though you could of made the axis markings bigger....)

I also put them into the meeting materials.

tim

---

From: Sara Dickinson <[email-masked]>
Date: Tue, 18 Jul 2017 14:26:24 +0200

Hi, 

Also I mentioned at the mic that the site dnsprivcy.org <http://dnsprivcy.org/> is trying to track implementation and deployment of DNS Privacy e.g. 

https://dnsprivacy.org/wiki/display/DP/DNS+Privacy+Test+Servers <https://dnsprivacy.org/wiki/display/DP/DNS+Privacy+Test+Servers>
https://dnsprivacy.org/wiki/display/DP/DNS+Privacy+-+Current+Work <https://dnsprivacy.org/wiki/display/DP/DNS+Privacy+-+Current+Work>

Contributions/corrections/updates welcomed. 

Sara. 

> On 18 Jul 2017, at 13:29, tjw ietf <[email-masked]> wrote:
> 
> 
> Our former co-chair Warren sent us these slides on DNS usage on the IETF network and also DPRIVE usage.  It's a small number (but not zero!)
> 
> <DPRIVEonIETF99.pdf>_______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 19 Jul 2017 09:24:37 +0200

On Tue, Jul 18, 2017 at 01:29:27PM +0200,
 tjw ietf <[email-masked]> wrote 
 a message of 5937 lines which said:

> Our former co-chair Warren sent us these slides on DNS usage on the
> IETF network and also DPRIVE usage.  It's a small number (but not
> zero!)

It also would be interesting to keep track of TCP sessions: how many
queries per TCP session in average, median duration of TCP sessions,
etc.