Subject: [dns-privacy] Publication has been requested for draft-ietf-dprive-padding-policy-04

From: Brian Haberman <[email-masked]>
Date: Tue, 13 Feb 2018 04:59:34 -0800

Brian Haberman has requested publication of draft-ietf-dprive-padding-policy-04 as Experimental on behalf of the DPRIVE working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-dprive-padding-policy/

---

From: Hugo Maxwell Connery <[email-masked]>
Date: Tue, 13 Feb 2018 13:09:44 +0000

Hi All,

I just wanted to say that the final draft gives me great confidence in the "collective discussion on merit" process of the IETF.

The final padding strategy document includes the "no padding" option, and relegates it to an appendix, and also includes the "Full Monty" padding (which I pushed for the inclusion of) and gives it its place as maximally secure, but NOT RECOMMENDED.  This blend of intellectual honesty and practicality must be the hallmark for which the IETF strives.

I believe that the end result here shows that this has been achieved.  Well done all.  Full consideration of options, with analysis, and the final document clearly shows how the technical community have evaluated those options.  Clarity matters.

I support the publication as EXPERIMENTAL.

Regards,
  Hugo Connery
--
Head of IT, DTU Environment, http://www.env.dtu.dk
:(){:|:;};:

________________________________
From: dns-privacy <[email-masked]> on behalf of Brian Haberman <[email-masked]>
Sent: Tuesday, 13 February 2018 13:59
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [dns-privacy] Publication has been requested for draft-ietf-dprive-padding-policy-04

_______________________________________________
dns-privacy mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dns-privacy