Subject: [dns-privacy] Mirja Kühlewind's No Objection on charter-ietf-dprive-01-00: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Fri, 18 May 2018 07:56:51 -0700

Mirja Kühlewind has entered the following ballot position for
charter-ietf-dprive-01-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-dprive/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Aren't the first two bullet points obsolete by now? If that works is already
concluded, I would recommend to remove them.

---

From: Terry Manderson <[email-masked]>
Date: Thu, 24 May 2018 03:28:47 +0000

Hi Mirja,

I’m going to leave them in as a back story. (I presume you mean in the intro paragraphs.)

If you mean in the Work Items. No. This work has not yet started. DPRIVE activity to date has been focused on stub to recursive resolver.

Cheers,
Terry

> On 19 May 2018, at 00:56, Mirja Kühlewind <[email-masked]> wrote:
>

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Thu, 24 May 2018 10:08:21 +0200

Hey,

I action meant the work item. But then it’s of course fine. Guess I didn’t match that correctly. Thanks!

Mirja

> Am 24.05.2018 um 05:28 schrieb Terry Manderson <[email-masked]>:
> 
> Hi Mirja,
>