Subject: [dns-privacy] DNS PRIVate Exchange (dprive) WG Virtual Meeting: 2018-12-10

From: IESG Secretary <[email-masked]>
Date: Tue, 27 Nov 2018 08:17:46 -0800

The DNS PRIVate Exchange (dprive) Working Group will hold
a virtual interim meeting on 2018-12-10 from 16:00 to 18:00 UTC.

Agenda:
1. Meeting logistics (scribes, jabber, etc.)

2. Interim objectives

3. Discussion of requirements/goals for DNS privacy between recursive resolvers and authoritative servers

4. Next steps

Information about remote participation:
Webex to be provided

---

From: Brian Haberman <[email-masked]>
Date: Wed, 28 Nov 2018 09:19:41 -0500

Hi all,
     The main focus of this interim will be item #3. Benno & Alex have
volunteered to collect all the issues and requirements that have been
raised during our mailing list discussions into a draft that will be the
basis of that discussion.

     I will share the Webex information with the mailing list once I get
that sorted out with the secretariat.

     If there are any people willing to take minutes, please let the
chairs know.

Regards,
Brian

On 11/27/18 11:17 AM, IESG Secretary wrote:
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Ralf Weber <[email-masked]>
Date: Wed, 28 Nov 2018 17:58:47 -0400

Moin!

It may be just me, but canceling the meeting in Bangkok at IETF 103 last minute when people where there physically or could make them available as the IETF dates are known well in advance and now scheduling an interim meeting with relative short notice when people might have other plans looks like bad planning. 

I appreciate the work Benno & Alex have done, but why not put it in a draft and discuss it on list and in Prague 

So long 
Ralf

---

From: Brian Haberman <[email-masked]>
Date: Wed, 28 Nov 2018 18:01:59 -0500

Hi Ralf,

> It may be just me, but canceling the meeting in Bangkok at IETF 103 last minute when people where there physically or could make them available as the IETF dates are known well in advance and now s…

The decision to cancel the session in Bangkok was not made lightly. The
issue was the lack of volunteers to help lead the discussion on the
critical issues surrounding privacy between resolvers and authoritative
servers. It wasn't until we had announced the cancellation that we found
out that Benno & Alex were starting to pull that info together.

> I appreciate the work Benno & Alex have done, but why not put it in a draft and discuss it on list and in Prague 

It will be put in a draft, but the chairs would prefer to have active
(virtual) face-to-face discussion on them prior to Prague. That
discussion should help frame the direction the WG needs to go next.

Regards,
Brian

---

From: Ralf Weber <[email-masked]>
Date: Thu, 29 Nov 2018 16:57:26 -0400

Moin!

> On 28. Nov 2018, at 19:01, Brian Haberman <[email-masked]> wrote:
Which is why I don’t like it to be discussed in an interim meeting with short notice. Will it be at least recorded? 

So long
Ralf

---

From: Brian Haberman <[email-masked]>
Date: Thu, 29 Nov 2018 15:59:31 -0500

> Which is why I don’t like it to be discussed in an interim meeting with short notice. Will it be at least recorded? 

I believe all virtual interim meetings that use Webex are recorded. We
will also have minute takers and jabber scribes like in-person meetings.

Regards,
Brian