Subject: [dns-privacy] IETF 104: Call for agenda items

From: Brian Haberman <[email-masked]>
Date: Thu, 21 Feb 2019 09:25:18 -0500

All,
     The chairs are beginning to pull together an agenda for Prague. If
you have topics you wish to discuss in-person, please contact the chairs
with the following information:

1. Topic name
2. Presenter
3. Internet-draft name
4. Amount of time requested

The chairs will prioritize by WG item, items discussed on the mailing
list, and then all other topics.

Regards,
Brian & Tim

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 27 Feb 2019 00:07:03 +0000

The WG adopted draft-ietf-dprive-bcp-op, which was last updated in December. It would be good if that was on the WG agenda, and if we could hear where the authors think they need input from us so we can discuss that before the draft cutoff, or maybe in Prague.

I would love to see draft-bortzmeyer-dprive-rfc7626-bis progress, given the new focus of the larger community on the problems presented by some DoH deployment scenarios. Maybe the WG could discuss adopting that document in the WG meeting.

If people are still interested in opportunistic TLS between recursive and authoritative servers, I can toss together a short draft that touches on some of the ideas from other earlier drafts and that could be discussed in Prague as well.

--Paul Hoffman