Subject: Re: [dns-privacy] [Doh] Proposal for a side-meeting on services centralization at IETF 104 Prague

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 11 Mar 2019 18:13:38 +0100

On Mon, Mar 11, 2019 at 10:06:21AM -0700,
 Ted Hardie <[email-masked]> wrote 
 a message of 76 lines which said:

> This conflicts with SECDISPATCH, which will have a pretty serious impact on
> who might attend.  Scheduling these things is very hard, obviously. Given
> this topic, you may have to move outside the normal agenda time to get a
> reasonable shot at avoiding conflict.

I avoided conflicts with doh, dprive, dnsop and hrpc but avoiding all
conflicts is close-to-impossible. In the evening, people have
meetings, too.

I admit I'm not sure that Secdispatch is so important here. The
subject of the side meeting is not security-specific.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 11 Mar 2019 10:18:21 -0700

> subject of the side meeting is not security-specific.

It is certainly not only about security, but there are several important
security trade-offs in play with these choices.  Secdispatch pulls pretty
much the entire Security Area, and a conflict seems to me personally very
unfortunate in its scope.

regards,

Ted

---

From: Melinda Shore <[email-masked]>
Date: Mon, 11 Mar 2019 11:22:05 -0600

> subject of the side meeting is not security-specific.

It also conflicts with irtfopen, which may impact the
availability of pearg people, hrpc folk, etc.

Melinda

-- 
Software longa, hardware brevis

PGP key fingerprint  4F68 2D93 2A17 96F8 20F2
                     34C0 DFB8 9172 9A76 DB8F

---

From: Allison Mankin <[email-masked]>
Date: Mon, 11 Mar 2019 13:32:20 -0400

I'd appreciate it not conflicting with IRTFOPEN.  The ANRP topics include
how Facebook manipulates routing and a big study on QUIC, and I think there
should be participant overlap.

On Mon, 11 Mar 2019 at 13:22, Melinda Shore <[email-masked]>
wrote:

> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 27 Mar 2019 18:48:55 +0100

On Wed, Mar 20, 2019 at 08:29:21AM +0100,
 Stephane Bortzmeyer <[email-masked]> wrote 
 a message of 22 lines which said:

> I modified the title of the meeting
> <https://trac.ietf.org/trac/ietf/meeting/wiki/104sidemeetings>
> because there is obviously no consensus on the problem or on the
> agenda. Anyway, a room is reserved if people want to meet on
> wednesday.

I swear this is the last time I send an email to the four mailing
lists together. One of the goals of the side meeting was precisely to
discuss the proper venue.

The side meeting had around 100 participants (room was full), and
lasted 1.75 hours. Shane Kerr was nice enough to take notes, they are
attached here. Also, I send the two set of slides that were shown at
the beginning of the meeting.