Subject: Re: [dns-privacy] Authoritative DoT or DoH

From: "Henderson, Karl" <[email-masked]>
Date: Fri, 15 Mar 2019 15:00:12 +0000

Hi Brian,

I have had a look at the Wiki. There are some missing operational requirements I’d like to see addressed. I’m working with some of my colleagues and once we have a more complete list, I’ll let you know.

Thanks,
Karl Henderson
Sr. Engineer
Verisign CTO

---

From: tjw ietf <[email-masked]>
Date: Fri, 15 Mar 2019 14:29:43 -0700

Thanks Karl. 

From my high tech gadget

> On Mar 15, 2019, at 08:00, Henderson, Karl <KHenderson=[email-masked]> wrote:
> 
> Hi Brian,
>  
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy