Subject: [dns-privacy] Call for adoption: draft-bortzmeyer-dprive-rfc7626-bis-02.txt

From: Brian Haberman <[email-masked]>
Date: Wed, 27 Mar 2019 10:29:27 -0400

All,
     This is a call to judge consensus on adopting:

        Title           : DNS Privacy Considerations
        Authors         : Stephane Bortzmeyer
                          Sara Dickinson
        Filename        : draft-bortzmeyer-dprive-rfc7626-bis-02.txt

as a DPRIVE WG document. Please voice your opinion on the WG adopting
this document by April 17, 2019.

This draft will be discussed during the DPRIVE session at IETF 104.

Regards,
Brian & Tim

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 27 Mar 2019 20:49:13 +0100

> this document by April 17, 2019.

This is a very useful draft and should be part of this WG's work efforts.

--Paul Hoffman

---

From: nusenu <[email-masked]>
Date: Wed, 27 Mar 2019 23:29:00 +0000

> this document by April 17, 2019.

I support the adoption of this draft.

-- 
https://twitter.com/nusenu_
https://mastodon.social/@nusenu

---

From: Paul Wouters <[email-masked]>
Date: Wed, 27 Mar 2019 20:08:45 -0400 (EDT)

> this document by April 17, 2019.

I think the document is an improvement over RFC 7626, so i support
adoption. I do feel it needs a bit of work to be written in a more
condensed way (says the person who fails to write condensed emails
himself)

Paul

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Thu, 28 Mar 2019 06:55:12 +0000

> -----Original Message-----
> From: dns-privacy <[email-masked]> On Behalf Of nusenu
> Sent: Thursday, March 28, 2019 12:29 AM
> To: [email-masked]
> Subject: Re: [dns-privacy] Call for adoption: draft-bortzmeyer-dprive-rfc7626-
> bis-02.txt
> 
> 
> 
> Brian Haberman:
> > All,

+1

-Tiru

---

From: Alexander Mayrhofer <[email-masked]>
Date: Thu, 28 Mar 2019 09:08:56 +0100

I do support adoption of this document, and i will perform a review.

best,
Alex

On Wed, Mar 27, 2019 at 3:29 PM Brian Haberman <[email-masked]> wrote:
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy

---

From: Hugo Maxwell Connery <[email-masked]>
Date: Thu, 28 Mar 2019 10:09:02 +0000

I support adoption.

Regards,
  Hugo Connery
--
Head of IT, DTU Environment, http://www.env.dtu.dk
________________________________________
From: dns-privacy [[email-masked]] on behalf of Brian Haberman [[email-masked]]
Sent: Wednesday, 27 March 2019 15:29
To: [email-masked]
Subject: [dns-privacy] Call for adoption: draft-bortzmeyer-dprive-rfc7626-bis-02.txt

All,

Regards,
Brian & Tim