Subject: Re: [dns-privacy] Call for adoption: draft-bortzmeyer-dprive-rfc7626-bis-02.txt

From: Brian Haberman <[email-masked]>
Date: Tue, 16 Apr 2019 14:26:10 -0400

Just a reminder that this call ends tomorrow...

On 3/27/19 10:29 AM, Brian Haberman wrote:
> All,
>      This is a call to judge consensus on adopting:
> 
>         Title           : DNS Privacy Considerations
>         Authors         : Stephane Bortzmeyer
>                           Sara Dickinson
>         Filename        : draft-bortzmeyer-dprive-rfc7626-bis-02.txt
> 
> as a DPRIVE WG document. Please voice your opinion on the WG adopting
> this document by April 17, 2019.
> 
> This draft will be discussed during the DPRIVE session at IETF 104.
> 
> Regards,
> Brian & Tim
>

---

From: "Peter van Dijk" <[email-masked]>
Date: Tue, 16 Apr 2019 21:37:41 +0200

> this document by April 17, 2019.

While I have not recently read RFC7626, and thus cannot judge how much of an improvement this bis is, having read part of this document, I agree with its adoption. I do see that it will need some work before publication.

Kind regards,
-- 
Peter van Dijk
PowerDNS.COM BV - https://www.powerdns.com/