Subject: [dns-privacy] DPRIVE Interim: 10/29

From: Brian Haberman <[email-masked]>
Date: Wed, 25 Sep 2019 10:45:24 -0400

All,
     We are going to hold a DPRIVE virtual interim meeting on Oct. 29th
at 4:00pm CET / 11:00am EDT / 8:00am PDT. The three agenda items are:

- Review updates to the BCP based on WGLC comments,
- Review updates to 7626bis based on WGLC comments,
- Discuss recursive-to-authoritative requirements (-00 draft forthcoming).

The conference call details will be forthcoming.

If there are other topics of pressing nature, please let the chairs know.

Regards,
Brian & Tim

---

From: Allison Mankin <[email-masked]>
Date: Wed, 25 Sep 2019 15:31:05 -0400

Brian, Tim,

Can we have the XFR over TLS draft on the agenda too?

Allison

On Wed, Sep 25, 2019 at 10:45 AM Brian Haberman <[email-masked]>
wrote:

> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: tjw ietf <[email-masked]>
Date: Wed, 25 Sep 2019 15:33:59 -0400

I think so. 

From my high tech gadget

> On Sep 25, 2019, at 15:31, Allison Mankin <[email-masked]> wrote:
> 
> 
> Brian, Tim,
> 
>> On Wed, Sep 25, 2019 at 10:45 AM Brian Haberman <[email-masked]> wrote:
>> All,