Subject: [dns-privacy] The DPRIVE WG has placed draft-hzpa-dprive-xfr-over-tls in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Tue, 29 Oct 2019 09:41:11 -0700

The DPRIVE WG has placed draft-hzpa-dprive-xfr-over-tls in state
Candidate for WG Adoption (entered by Tim Wicinski)

The document is available at
https://datatracker.ietf.org/doc/draft-hzpa-dprive-xfr-over-tls/

---

From: "Border, John" <[email-masked]>
Date: Tue, 29 Oct 2019 16:45:22 +0000

Adopt it

-----Original Message-----
From: dns-privacy <[email-masked]> On Behalf Of IETF Secretariat
Sent: Tuesday, October 29, 2019 12:41 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [dns-privacy] The DPRIVE WG has placed draft-hzpa-dprive-xfr-over-tls in state "Candidate for WG Adoption"

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-hzpa-dprive-xfr-over-tls/__;!0rLxnc5oh4s!gMJ3l0vSHP2jG-4xMlXxIRQ1SjMZkd1h3OBA8ffwO4x1S5Ju7R5k1T2SlCylh0PMmA$ 

_______________________________________________

dns-privacy mailing list

[email-masked]

https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/dns-privacy__;!0rLxnc5oh4s!gMJ3l0vSHP2jG-4xMlXxIRQ1SjMZkd1h3OBA8ffwO4x1S5Ju7R5k1T2SlCzNC0KFBA$

---

From: Brian Dickson <[email-masked]>
Date: Tue, 29 Oct 2019 10:09:23 -0700

I support adoption of this draft as a WG item.
I am willing to review.

Brian

On Tue, Oct 29, 2019 at 9:41 AM IETF Secretariat <
[email-masked]> wrote:

> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 29 Oct 2019 17:10:25 +0000

I had a quick read and support adoption. There's work
to be done but doing it in the WG seems correct to me.

Cheers,
S.

---

From: Loganaden Velvindron <[email-masked]>
Date: Tue, 29 Oct 2019 21:11:33 +0400

> https://datatracker.ietf.org/doc/draft-hzpa-dprive-xfr-over-tls/

I support adoption of this document. Willing to review.

---

From: Paul Wouters <[email-masked]>
Date: Tue, 29 Oct 2019 13:41:36 -0400 (EDT)

> to be done but doing it in the WG seems correct to me.

I'm not sure I would agree. In a way, dnsop seems more appropriate to
me. Sure it is about encryption, but to me dprive feels more to be for
the enduser DNS resolution path, while XFR seems more like the operator
path to me. That said, I don't mind if it is done within dprive either.

Paul

---

From: Shane Kerr <[email-masked]>
Date: Tue, 29 Oct 2019 16:47:47 -0400

Dear Colleagues,

> https://datatracker.ietf.org/doc/draft-hzpa-dprive-xfr-over-tls/

I think that this draft is suitable for adoption to DPRIVE.

I am willing to review, contribute text, and provide feedback from 
implementation.

Cheers,

--
Shane