Subject: Re: [dns-privacy] Call for Adoption: draft-hzpa-dprive-xfr-over-tls

From: Robert Edmonds <[email-masked]>
Date: Tue, 5 Nov 2019 22:24:31 -0500

Tim Wicinski wrote:
> This starts a Call for Adoption for draft-hzpa-dprive-xfr-over-tls
> 
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-hzpa-dprive-xfr-over-tls/
> 
> Please review this draft to see if you think it is suitable for adoption
> by DPRIVE, and comments to the list, clearly stating your view.
> 
> Please also indicate if you are willing to contribute text, review, etc.

I support adoption of draft-hzpa-dprive-xfr-over-tls and am willing to
review.

-- 
Robert Edmonds

---

From: Tim Wicinski <[email-masked]>
Date: Sat, 16 Nov 2019 11:50:36 +0800

Hi

The call for adoption for this document has finished and we've received
consensus on adopting this work.

On Wed, Nov 6, 2019 at 11:24 AM Robert Edmonds <[email-masked]> wrote:

> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>