Subject: [dns-privacy] Moving forward with draft-ietf-dprive-rfc7626-bis

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 13 Jan 2020 16:08:57 +0000

With my AD hat on

There have been a lot of emails following the IETF last call (that expired 2nd of December 2019). Up to the point that now the discussion is about commenting comments that were comments on a previous comment. To be honest, I have lost the thread here.

By this email, I am asking Sara and Stéphane to propose a revised ID trying to integrate the maximum feedback that are based on facts/data rather than opinions. Once it is done, then we can continue the discussion in a more useful way. If the document is heavily updated, then I am requesting another IETF last call.

I sincerely believe that this will be the best use of the time of this community.

Thank you very much Sara and Stéphane in advance for considering this request.
Thank you all for all the comments on this version of the document.

Regards,

-éric

---

From: Sara Dickinson <[email-masked]>
Date: Mon, 13 Jan 2020 16:26:17 +0000

Hi Eric, 

Many thanks for this - I will work my way through the current discussions and try to have an updated draft out in the next few days.

Best regards

Sara. 

> On 13 Jan 2020, at 16:08, Eric Vyncke (evyncke) <[email-masked]> wrote:
> 
> With my AD hat on
>

---

From: Sara Dickinson <[email-masked]>
Date: Mon, 13 Jan 2020 16:26:17 +0000

Hi Eric, 

Best regards

Sara.

---

From: S Moonesamy <[email-masked]>
Date: Wed, 22 Jan 2020 03:13:27 -0800

Hi Eric,
At 08:08 AM 13-01-2020, Eric Vyncke (evyncke) wrote:
>There have been a lot of emails following the IETF last call (that 
>expired 2nd of December 2019). Up to the point that now the 
>discussion is about commenting comments that were comments on a 
>previous comment. To be honest, I have lost the thread here.
>
>By this email, I am asking Sara and Stephane to propose a revised ID 
>trying to integrate the maximum feedback that are based on 
>facts/data rather than opinions. Once it is done, then we can 
>continue the discussion in a more useful way. If the document is 
>heavily updated, then I am requesting another IETF last call.

Thank you for following up on the Last Call comments and for 
requesting another Last Call[1].  I took a look at 
draft-ietf-dprive-rfc7626-bis-04 and the DPRIVE Working Group mailing 
lists.  It looks like my comments were either ignored or not addressed.

Regards,
S. Moonesamy

1. 
https://mailarchive.ietf.org/arch/msg/ietf-announce/oT_BK-QcSYYmoj5qULdME3VSQ8o

---

From: Sara Dickinson <[email-masked]>
Date: Thu, 23 Jan 2020 13:05:13 +0000

> On 22 Jan 2020, at 11:13, S Moonesamy <[email-masked]> wrote:
> 
> Hi Eric,
>> By this email, I am asking Sara and Stephane to propose a revised ID trying to integrate the maximum feedback that are based on facts/data rather than opinions. Once it is done, then we can continue the discussion in a more useful way. If the document is heavily updated, then I am requesting another IETF last call.
> 
> Thank you for following up on the Last Call comments and for requesting another Last Call[1].  I took a look at draft-ietf-dprive-rfc7626-bis-04 and the DPRIVE Working Group mailing lists.  It looks like my comments were either ignored or not addressed.

My apologies if you feel this was the case. 

When Eric made the request for a revised I-D I reviewed the existing discussions and made updates based on where the discussions had converged on agreement to update specific text. In the thread following your original comments I could not see any changes that had reached that stage so I didn’t make any specific updates based on it, but I do think some of the issues are address by other changes. I’ll follow up again on the original thread to try to resolve this. 

Regards

Sara.