Subject: [dns-privacy] Benjamin Kaduk's Discuss on draft-ietf-dprive-bcp-op-08: (with DISCUSS)

From: Benjamin Kaduk via Datatracker <[email-masked]>
Date: Mon, 03 Feb 2020 15:20:24 -0800

Benjamin Kaduk has entered the following ballot position for
draft-ietf-dprive-bcp-op-08: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dprive-bcp-op/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

This document is trying to make normative references to sections of
draft-ietf-dprive-rfc7626-bis that have not existed since the -00 of that
document, with the content having been removed for being too controversial.
Do we need to delay processing this document until 7626bis has settled down
and it is clear what content we can refer to in that vs. needing to incorporate
into this document?  (It's unclear that such content would be less controversial
in this document than in that one.)
Specifically, Section 5.1.2 of this document refers to Section 2.5.3 of that document
("Rogue Servers").

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 6 Feb 2020 14:17:05 +0000

<AD hat off>

Hello Ben,

At least your original DISCUSS will be easy to fix as section 2.5.3 of the 7626bis document " “rogue servers”  is currently the section 3.5.1.2 and has been renamed into “Active attack on resolvers configuration”.

Of course, your new and 2nd DISCUSS is still open

<AD hat on>

-éric

On 04/02/2020, 00:20, "iesg on behalf of Benjamin Kaduk via Datatracker" <[email-masked] on behalf of [email-masked]> wrote: