Subject: [dns-privacy] Datatracker State Update Notice: <draft-ietf-dprive-rfc7626-bis-04.txt>

From: IETF Secretariat <[email-masked]>
Date: Mon, 03 Feb 2020 23:44:52 -0800

IESG state changed:

New State: Waiting for AD Go-Ahead::Revised I-D Needed

(The previous state was Waiting for AD Go-Ahead::AD Followup)

To address the comments received during IETF Last Call.

Datatracker URL: https://datatracker.ietf.org/doc/draft-ietf-dprive-rfc7626-bis/

---

From: Sara Dickinson <[email-masked]>
Date: Tue, 25 Feb 2020 17:52:47 +0000

All, 

Many apologies for the very slow follow up on this - I was out of the office for far longer than expected. I’ll follow up and have an update I-D available in the next couple of days.

Sara. 

> On 4 Feb 2020, at 07:44, IETF Secretariat <[email-masked]> wrote:
> 
> IESG state changed:
>