Subject: [dns-privacy] Datatracker State Update Notice: <draft-ietf-dprive-rfc7626-bis-04.txt>

From: IETF Secretariat <[email-masked]>
Date: Mon, 03 Feb 2020 10:47:21 -0800

IESG state changed:

New State: Waiting for AD Go-Ahead::AD Followup

(The previous state was Waiting for AD Go-Ahead)

Datatracker URL: https://datatracker.ietf.org/doc/draft-ietf-dprive-rfc7626-bis/

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 4 Feb 2020 07:43:56 +0000

[- WG mailing list - secretariat]

Dear authors [Sara no need for urgent reply],

There were little reactions during the Last Call. Do you want to issue an revised ID or simply go ahead with the current revision ? With Rob Sayre's 45 points, a revised I-D is really required (and Sara has already replied to all points, so, just need to issue the text).

Hence, I am changing the state to 'revised I-D needed', then the last mile run with IESG ballot __

-éric

On 03/02/2020, 20:17, "IETF Secretariat" <[email-masked]> wrote:

    IESG state changed:

---

From: Rob Sayre <[email-masked]>
Date: Tue, 4 Feb 2020 00:11:13 -0800

Hi,

While I don't want to obstruct progress on this draft, I do intend to write
a draft that addresses my points and aims to obsolete rfc7626-bis.

This topic can be contentious, so I don't have an eventual RFC as a goal
(but that would be ok).

thanks,
Rob

On Mon, Feb 3, 2020 at 11:44 PM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> There were little reactions during the Last Call. Do you want to issue an
> revised ID or simply go ahead with the current revision ? With Rob Sayre's
> 45 points, a revised I-D is really required (and Sara has already replied
> to all points, so, just need to issue the text).
>
>     Datatracker URL:
> https://datatracker.ietf.org/doc/draft-ietf-dprive-rfc7626-bis/
>
>
>
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: S Moonesamy <[email-masked]>
Date: Tue, 04 Feb 2020 13:11:14 -0800

Hi Eric,

There was the following comment during the Last Call: "18 of these 
points relate to text that is unchanged since the original RFC7626, 
I'll mark these as [RFC7626].  To avoid repetition I'll outline that 
since this text has already received two forms of consensus ..."

The "two forms of consensus" is something which I don't see in any 
"process" document.  Could an Area Director please clarify how that 
"two forms of consensus" works?

Regards,
S. Moonesamy