Subject: [dns-privacy] Call for Adoption: draft-ghedini-dprive-early-data

From: Tim Wicinski <[email-masked]>
Date: Wed, 8 Apr 2020 13:27:41 -0400

This starts a Call for Adoption for draft-ghedini-dprive-early-data

The draft is available here:
https://datatracker.ietf.org/doc/draft-ghedini-dprive-early-data/

Please review this draft to see if you think it is suitable for adoption
by DPRIVE, and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends: 22 April 2020

Thanks,

---

From: Sean Turner <[email-masked]>
Date: Sat, 11 Apr 2020 22:24:08 -0400

Let’s adopt this draft. I think we need to be a bit more formal than DKG’s email from years ago to answer the what if we did DNS and TLS 1.3 early data.

I’ll definitely review it and provide text if need be.

spt

> On Apr 8, 2020, at 13:27, Tim Wicinski <[email-masked]> wrote:
> 
> 
> The draft is available here: https://datatracker.ietf.org/doc/draft-ghedini-dprive-early-data/
> 
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 11 Apr 2020 20:55:31 -0700

+1

On Sat, Apr 11, 2020 at 7:24 PM Sean Turner <[email-masked]> wrote:

> Let’s adopt this draft. I think we need to be a bit more formal than DKG’s
> email from years ago to answer the what if we did DNS and TLS 1.3 early
> data.
>

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 14 Apr 2020 12:47:38 +1000

What Sean said.  This is worth doing right.

I've already reviewed Alessandro's draft, but that didn't have a venue for discussion at the time, which was awkward.   I don't know if that resulted in changes, but they appear to have.  I can commit to doing another review.

On Sun, Apr 12, 2020, at 12:24, Sean Turner wrote:
> Let’s adopt this draft. I think we need to be a bit more formal than 
> DKG’s email from years ago to answer the what if we did DNS and TLS 1.3 
> early data.
>

---

From: Christian Huitema <[email-masked]>
Date: Mon, 13 Apr 2020 19:55:48 -0700

+1. I too support adoption. I would much rather reference Alessandro's
draft than have to write a paraphrase of it in the DoQ draft.

-- Christian Huitema

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 14 Apr 2020 10:42:51 +0100

I support adoption. There's work to be done on it, but
it's a good start and should be a useful document.

S.

---

From: "Christopher Wood" <[email-masked]>
Date: Tue, 14 Apr 2020 08:44:14 -0700

I support adoption and am willing to review. 

Best,
Chris

On Tue, Apr 14, 2020, at 2:42 AM, Stephen Farrell wrote:
> Attachments:
> * 0x5AB2FAF17B172BEA.asc
> * signature.asc

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 22 Apr 2020 08:31:47 -0400

All

The call for adoption has ended and we're received feedback on adopting and
working
on this.  Consensus appears the document needs work but is a good starting
point

thanks
tim