Subject: [dns-privacy] Status of draft-ietf-dprive-rfc7626-bis ?

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 2 Apr 2020 13:44:20 +0000

Sara, Stéphane,

First, I hope that you and your relatives are safe in those days...

I may have lost track and would be happy to stand corrected, but, AFAIK, a revised-ID of the document is still due based in our discussion early March 2020.

Unless I hear something about a new I-D before end of today UTC, then I am removing the I-D from the April 9th telechat. Just a small delay ;-)

Thank you in advance for your reply as well as your revised I-D

-éric

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 2 Apr 2020 18:01:42 +0200

On Thu, Apr 02, 2020 at 01:44:20PM +0000,
 Eric Vyncke (evyncke) <[email-masked]> wrote 

> First, I hope that you and your relatives are safe in those days...

No problem here.

> Unless I hear something about a new I-D before end of today UTC, then I am removing the I-D from the April 9th telechat. Just a small delay ;-)

I'm afraid I'm not in good position to produce a new I-D before this
date. I don't know if Sara is still busy with family issues?

---

From: Sara Dickinson <[email-masked]>
Date: Thu, 2 Apr 2020 17:26:24 +0100

> On 2 Apr 2020, at 17:01, [email-masked] wrote:
> 

Luckily all is well here too, if somewhat extreme… it wasn’t the best time for a family member to have a stem cell transplant and zap her entire immune system but thankfully no issues so far... Hope you are OK too…?

> date. I don't know if Sara is still busy with family issues?

I was going to say ‘I haven’t been in the office much lately’ but what I mean is that I really haven’t been doing much work lately :-) This had genuinely fallen off my radar - apologies and thanks for picking this up. 

I didn’t ever wrap up Ekr’s last comment and I just noticed a Intdir review (based on the current version) which I haven’t looked at in detail. I can certainly try to at least address Ekr’s comment and do a revised ID with just the IETF Last Call comments before 9th, but I’m also OK with postponing if that makes life easier….

Stay well!

Sara.