Subject: [dns-privacy] Status of draft-ietf-dprive-rfc7626-bis?

From: Paul Hoffman <[email-masked]>
Date: Thu, 17 Sep 2020 14:36:37 +0000

Greetings again. A document on which I am a co-author refers to draft-ietf-dprive-rfc7626-bis. As I was updating references in that draft, I thought that maybe draft-ietf-dprive-rfc7626-bis was done. However, according to https://datatracker.ietf.org/doc/draft-ietf-dprive-rfc7626-bis/, this draft's state has be "AD followup" for many months now.

Is there something that the draft authors or the DPRIVE WG need to do to help move this forward?

--Paul Hoffman

---

From: Brian Haberman <[email-masked]>
Date: Wed, 23 Sep 2020 08:17:01 -0400

Hi Paul,

> Greetings again. A document on which I am a co-author refers to draft-ietf-dprive-rfc7626-bis. As I was updating references in that draft, I thought that maybe draft-ietf-dprive-rfc7626-bis was don…

After the IETF Last Call, there were some concerns raised by several
people. As I mentioned earlier, the editor, chairs, and AD discussed
those issues and potential resolutions.

Several of the concerns raised revolved around changes made due to last
call comments. The chairs and the AD determined that there was not
consensus to make those changes, so part of the delay has been in
determining what changes had consensus and backing out the other
changes. We now believe we have a version which represents WG consensus
and addresses consensus supported comments made during IETF last call.

> Is there something that the draft authors or the DPRIVE WG need to do to help move this forward?

Another aspect of the delay was that the original draft authors have
decided to step down as editors. I personally want to thank the authors,
especially Sara, for pushing this document forward to this point. She
should be commended for the diligence and effort she put forth.

In order to keep the document moving, Tim has agreed to take up the
editor's pen at this point. We should be publishing a new version today.
I will remain as the responsible chair for the document.

If anyone has any questions on the above, please get in touch with
either me, Éric, or Tim.

Regards,
Brian

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 23 Sep 2020 14:26:16 +0200 (CEST)

> Il 23/09/2020 14:17 Brian Haberman <[email-masked]> ha scritto:
> 

I will provide comments on the new version as soon as possible, but in the meantime, thanks for moving this forward.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 23 Sep 2020 14:48:16 +0000

[top posting...]

Thank you Brian for explaining the situation.

Special thanks to Sara and Stéphane the previous editors and also to Tim (the new one __ )

I will proceed with the publication process before the end of this week.

Regards

-éric

-----Original Message-----
From: dns-privacy <[email-masked]> on behalf of Brian Haberman <[email-masked]>
Date: Wednesday, 23 September 2020 at 14:17
To: "[email-masked]" <[email-masked]>
Subject: Re: [dns-privacy] Status of draft-ietf-dprive-rfc7626-bis?

    Hi Paul,

    Regards,
    Brian