Subject: Re: [dns-privacy] Logistics for IETF 109

From: Brian Haberman <[email-masked]>
Date: Wed, 11 Nov 2020 16:47:11 -0500

The chairs have posted the initial agenda for IETF 109...

https://datatracker.ietf.org/meeting/109/materials/agenda-109-dprive-00

Regards,
Brian

On 10/26/20 7:55 AM, Brian Haberman wrote:
> Hi all,
>      As you may have seen, we have a 2-hour session allocated to us for
> IETF 109. The chairs are going to split the session into two primary
> pieces. The first part (30-40 minutes) will be dedicated to updates on
> DPRIVE drafts. We are working with the authors of the DoQ and
> xfr-over-tls drafts for this part. The second part (75+ minutes) will be
> a working session for the phase 2 requirements draft. The goal will be
> to identify and discuss edits to the draft in order to make it
> representative of the requirements for encrypting exchanges between
> recursive resolvers and authoritative servers.
> 
>      We will push out an agenda as we get more details worked out. If
> you have any questions, please let the chairs know.
> 
> Regards,
> Brian
>

---

From: Brian Haberman <[email-masked]>
Date: Thu, 19 Nov 2020 14:44:10 -0500

All,
     The material for the upcoming session are in the materials page. Do
I have anyone willing to take minutes for our session??

Regards,
Brian

---

From: Dan York <[email-masked]>
Date: Fri, 20 Nov 2020 00:07:50 +0000

Brian,
I will be glad to take minutes in CodiMD - https://codimd.ietf.org/notes-ietf-109-dprive?both
I would welcome anyone else helping, too.
Dan

On Nov 19, 2020, at 2:44 PM, Brian Haberman <[email-masked]<mailto:[email-masked]>> wrote:

All,

Regards,
Brian

Regards,
Brian

Regards,
Brian

_______________________________________________
dns-privacy mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dns-privacy