Subject: [dns-privacy] IETF 110 DPRIVE Agenda

From: Brian Haberman <[email-masked]>
Date: Thu, 25 Feb 2021 15:54:42 -0500

All,
     The current agenda for our session during IETF 110 is available.

https://datatracker.ietf.org/meeting/110/materials/agenda-110-dprive-02

As far as the chairs are concerned, the agenda contains all the requests
that have been made for time. Please let us know if we missed a request.

Regards,
Brian

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 25 Feb 2021 21:12:38 +0000

Given that "Signaling Authoritative DNS Encryption" is very much related to "Recursive to Authoritative DNS with Encryption", it might make the discussion more productive if they were adjacent in the agenda.

--Paul Hoffman

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 25 Feb 2021 17:17:40 -0500

Paul

Not an unreasonable idea.   We'll bump the Oblivious DNS Over HTTPS talk
up, and
the Authoritative Encryption Discussion to the last part of the meeting.

tim

On Thu, Feb 25, 2021 at 4:12 PM Paul Hoffman <[email-masked]> wrote:

> Given that "Signaling Authoritative DNS Encryption" is very much related
> to "Recursive to Authoritative DNS with Encryption", it might make the
> discussion more productive if they were adjacent in the agenda.
>
> --Paul Hoffman_______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>