Subject: [dns-privacy] IETF 110 : Call for agenda items

From: Brian Haberman <[email-masked]>
Date: Tue, 16 Feb 2021 11:38:03 -0500

All,
     The DPRIVE session at IETF 110 is slated for March 9th, 1200-1400
UTC. If you have topics you would like to discuss during the session,
please send the chairs the following information:

1. Document name
2. Presenter
3. Requested amount of time
4. Action(s) to be taken by the WG (adopt, advance, FYI, etc.)

Regards,
Brian & Tim

---

From: Brian Haberman <[email-masked]>
Date: Mon, 22 Feb 2021 10:19:05 -0500

Hi all,
     Just a reminder for agenda items. The initial WG agenda is to be
submitted by Feb. 24th (two days from now). We have only received a
single request for agenda time to this point.

Regards,
Brian