Subject: [dns-privacy] Reminder Jan 26, 2022 joint interim ADD, DNSOP, DPRIVE

From: "Deen, Glenn" <[email-masked]>
Date: Fri, 21 Jan 2022 21:14:26 +0000

Hi ADD, DNSOP & DPRIVE working groups,

This is a reminder of the upcoming joint Interim meeting on Encrypted DNS Resolver discovery in Split DNS environment on January 26 at 1700-1830hrs UTC

Meeting details including how to join the remote session: https://datatracker.ietf.org/meeting/interim/request/interim-2022-add-01

Other Details:

  1.  Registration is not necessary to attend this Interim.

  2.  ICS Calendar Entry for session:   https://datatracker.ietf.org/meeting/interim-2022-add-01/sessions/add.ics

  3.  Draft Agenda:    https://datatracker.ietf.org/meeting/interim-2022-add-01/materials/agenda-interim-2022-add-01-add-01-04

  4.  Presentation materials for the session will be uploaded early in the week ahead of the session.

Regards
Glenn Deen, ADD Co-chair

---

From: Rob Sayre <[email-masked]>
Date: Fri, 21 Jan 2022 13:32:48 -0800

On Fri, Jan 21, 2022 at 1:15 PM Deen, Glenn <Glenn_Deen=
[email-masked]> wrote:

>
>    1. Draft Agenda:
>    https://datatracker.ietf.org/meeting/interim-2022-add-01/materials/agenda-interim-2022-add-01-add-01-04
>
>
Hi Glenn,

The agenda says:
 - "DNSSEC is generally not used for the non-global names in Do53 Split DNS
environments, so why would it be different for Encrypted DNS?"

DNSSEC isn't generally used at all in such an environment, right?

thanks,
Rob

---

From: "Deen, Glenn" <[email-masked]>
Date: Fri, 21 Jan 2022 21:41:43 +0000

Hi Rob,

I’ve learned never to say never in the world of Internet technologies as there are just too many clever people out there who like to some pretty wild hacks, hence the “generally not used”.

-glenn

On 1/21/22, 1:33 PM, "Rob Sayre" <[email-masked]<mailto:[email-masked]>> wrote:

On Fri, Jan 21, 2022 at 1:15 PM Deen, Glenn <Glenn_Deen=[email-masked]<mailto:[email-masked]>> wrote:

1.      Draft Agenda:    https://datatracker.ietf.org/meeting/interim-2022-add-01/materials/agenda-interim-2022-add-01-add-01-04<https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/interim-2022-add-01/materials/agenda-interim-2022-add-01-add-01-04__;!!CQl3mcHX2A!Va5Z4xJKiwOStoxU6hxWJyICluCPtHr1vWrv9JGtuSQD7nAh9oR49DQLH6IxGMcXJg$>

Hi Glenn,

The agenda says:
 - "DNSSEC is generally not used for the non-global names in Do53 Split DNS environments, so why would it be different for Encrypted DNS?"

thanks,
Rob

---

From: Rob Sayre <[email-masked]>
Date: Fri, 21 Jan 2022 13:44:41 -0800

Sure,

I meant that DNSSEC is also generally not used for the global names in such
an environment.

thanks,
Rob

On Fri, Jan 21, 2022 at 13:42 Deen, Glenn <[email-masked]> wrote:

> Hi Rob,
>
>
>
> I’ve learned never to say never in the world of Internet technologies as
> there are just too many clever people out there who like to some pretty
> wild hacks, hence the “generally not used”.
>
>
>
> -glenn
>
>
>
> On 1/21/22, 1:33 PM, "Rob Sayre" <[email-masked]> wrote:
>
>
>
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/interim-2022-add-01/materials/agenda-interim-2022-add-01-add-01-04__;!!CQl3mcHX2A!Va5Z4xJKiwOStoxU6hxWJyICluCPtHr1vWrv9JGtuSQD7nAh9oR49DQLH6IxGMcXJg$>
>
>
>
> Hi Glenn,
>
>
>
> The agenda says:
>
>  - "DNSSEC is generally not used for the non-global names in Do53 Split
> DNS environments, so why would it be different for Encrypted DNS?"
>
>
>