Subject: [dns-privacy] NOTE Updated date and time of DPRIVE session at IETF113

From: Tim Wicinski <[email-masked]>
Date: Thu, 17 Mar 2022 13:30:15 -0400

All

Please note the new date and time for DPRIVE

* Date: Thursday 24 March 2022
* Time: 1430-1515 CEST (UTC+1)

In preparing for this meeting we realized we would not need a full two hour
session. In discussion with Eric our AD it was suggested we share the time
slot with the ADD WG *for time optimizations only*

Also note the
* MeetEcho:
https://meetings.conf.meetecho.com/ietf113/?group=add&short=&item=1

* Minutes: https://notes.ietf.org/notes-ietf-113-add
* [email-masked]

I've the updated agenda

https://datatracker.ietf.org/meeting/113/materials/agenda-113-dprive-03.md

Thanks

tim/Brian

---

# DNS Privacy Exchange (DPRIVE) WG
### IETF 113

* Date: Thursday 24 March 2022
* Time: 1430-1515 CEST (UTC+1)
* MeetEcho:
https://meetings.conf.meetecho.com/ietf113/?group=add&short=&item=1
* Minutes: https://notes.ietf.org/notes-ietf-113-add
* [email-masked]

* https://datatracker.ietf.org/meeting/113/session/dprive

### Current Working Group Business

*   draft-dkgjsal-dprive-unilateral-probing
    -
https://datatracker.ietf.org/doc/draft-dkgjsal-dprive-unilateral-probing/
    - 15min

*   draft-ietf-dprive-unauth-to-authoritative
    -
https://datatracker.ietf.org/doc/draft-ietf-dprive-unauth-to-authoritative/
    -  15min

*   Future plans for dprive - is the WG completed all tasks?
    - Chairs, 20min

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 18 Mar 2022 14:33:43 +0000

> https://datatracker.ietf.org/meeting/113/materials/agenda-113-dprive-03.md

That agenda seems wrong in a few ways; maybe it could be updated? First, it has the name of the WG's primary document wrong; that should be draft-ietf-dprive-unilateral-probing. Second, it still lists draft-ietf-dprive-unauth-to-authoritative as a WG document, even though that has been withdrawn. Third, it asks "is the WG completed all tasks?" when it clearly has not because we have just started WG discussion of draft-ietf-dprive-unilateral-probing.

A different agenda for DPRIVE would would be a quick review of the IESG status of draft-ietf-dprive-dnsoquic, followed by 45 minutes for draft-ietf-dprive-unilateral-probing. The latter discussion could lead to a concrete plan to deal with issues in a timely manner so that the WG can keep focus and we can move that document on the IETF review. This still gives the ADD WG more than the 45 minutes of drafts discussion for their group in their current agenda.

--Paul Hoffman