Subject: [dns-privacy] Erik Kline's Yes on draft-ietf-dprive-dnsoquic-10: (with COMMENT)

From: Erik Kline via Datatracker <[email-masked]>
Date: Mon, 07 Mar 2022 19:12:57 -0800

Erik Kline has entered the following ballot position for
draft-ietf-dprive-dnsoquic-10: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/ 
for more information about how to handle DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dprive-dnsoquic/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

[S6.2; comment]

* Mobile clients might also remember DoQ connection success/failure to
  given IPs on a per-{network,path,provisioning domain} basis.

---

From: Sara Dickinson <[email-masked]>
Date: Tue, 22 Mar 2022 09:40:29 +0000

> On 8 Mar 2022, at 03:12, Erik Kline via Datatracker <[email-masked]> wrote:
> 

Hi Erik, 

Thanks for the comment - we’ve added the following text in that section in -11:

“Mobile clients might also remember the lack of DoQ support by
 given IP addresses on a per-context basis (e.g.per network or provisioning domain).”

Best regards

Sara.