Subject: Re: I-D ACTION:draft-ietf-dnsind-rfc2052bis-00.txt

From: Jeff Schreiber <[email-masked]>
Date: Mon, 2 Nov 1998 15:29:27 -0400

Robert Elz <[email-masked]> writes:
>
>    Date:        Sat, 31 Oct 1998 09:19:11 -0500
>    From:        "Donald E. Eastlake 3rd" <[email-masked]>
>    Message-ID:  <[email-masked]>
>
>Consider this message to be a working group last call on
>
>	draft-ietf-dnsind-rfc2052bis-00.txt
>

------------------
>
>      - If a truncated response comes back from an SRV query, and the
>        Additional Data section has at least one complete RR in it, the
>        answer MUST be considered complete and the client resolver
>        SHOULD NOT retry the query using TCP, but use normal UDP queries
>        for A RR's missing from the Additional Data section.
>

    Is this statement still nessessary after 2181?

>      - The ability to specify ports on a fine-grained basis obviously
>        changes how a router can filter packets.  It becomes impossible
>        to block internal clients from accessing specific external
>        services, slightly harder to block internal users from running
>        unautorised services, and more important for the router
         ^^^^^^^^^^^

        unauthorized

                                                -Jeff

--
Jeff Schreiber,            Process Software Corp.
[email-masked]   http://www.process.com
      TCPware & MultiNet: Stronger than Ever

---

From: Paul A Vixie <[email-masked]>
Date: Mon, 16 Nov 1998 01:28:24 -0800

>     Is this statement still nessessary after 2181?

i'll replace it with a reference to 2181.

>>        unautorised services, and more important for the router

fixed.