Subject: dnsnd - draft agenda

From: Randy Bush <[email-masked]>
Date: Wed, 25 Nov 1998 02:40:23 -0800 (PST)

dnsnd - draft agenda
ietf 43 - 98.12.15

[ additions, elisions, corrections, solicited ]

i, n, and d interoperability testing, progress?  plans?

rfc 1982 (serial number arithmetic) to ds unless technical objections

draft-ietf-dnsind-binary-labels-03.txt
  o push to iesg as ps unless technical objections

draft-ietf-dnsind-dname-02.txt
  o push to iesg as ps unless technical objections

draft-ietf-dnsind-dns-error-01.txt
  o should this be revitalized given the slow progress of edns1?

draft-ietf-dnsind-edns0-00.txt
  o needs iana considerations, then push to iesg as ps

draft-ietf-dnsind-edns1-00.txt
  o no progress, but discussion would be useful

draft-ietf-dnsind-local-compression-03.txt
  o ready to advance to iesg as ps?

draft-ietf-dnsind-rfc2052bis-00.txt
  o new draft needed  
  o may progress anyway if iesg lets us get away with it

draft-ietf-dnsind-tsig-07.txt
  o ready for wg last call?

draft-skwan-utf8-dns-01.txt
  o there is a significant audience who wants this

draft-ietf-dnssec-simple-update-00.txt
  o needs to be discussed on list

draft-ietf-ipngwg-dns-lookups-02.txt
  o please read and be ready to discuss if we have time

draft-ietf-dnsind-test-tlds-12.txt
  o advance as ps or let it die?

draft-ietf-dnsind-local-names-06.txt
  o advance as ps or let it die?

draft-ietf-dnsind-apl-rr-00.txt
  o author presentation, only if we have extra time

-30-

---

From: Brian Wellington <[email-masked]>
Date: Wed, 25 Nov 1998 14:08:33 -0500 (EST)

>   o needs to be discussed on list

OK.  Anyone have any comments?

Brian

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Wed, 25 Nov 1998 17:45:15 -0500

How about my comments of November 18th?

Thanks,
Donald

From:  Brian Wellington <[email-masked]>
Date:  Wed, 25 Nov 1998 14:08:33 -0500 (EST)
To:  Randy Bush <[email-masked]>
cc:  namedroppers <[email-masked]>
In-Reply-To:  <[email-masked]>
Message-ID:  <[email-masked]>