Subject: RE: DNSSEC / RSA / SHA-1

From: Stuart Kwan <[email-masked]>
Date: Tue, 13 Apr 1999 19:35:08 -0700

Windows 2000 clients and servers will support GSS-TSIG
(http://www.ietf.org/internet-drafts/draft-skwan-gss-tsig-03.txt), but they
will not support generic TSIG.  Again, that's something we'll consider
adding in the future.

Cheers,
- Stuart

-----Original Message-----
From: Jim Bound [mailto:[email-masked]]
Sent: Tuesday, April 13, 1999 3:29 PM
To: Stuart Kwan
Cc: 'Randy Bush'; Bill Manning; [email-masked]; Levon Esibov
Subject: Re: DNSSEC / RSA / SHA-1 

Stuart,

What about TSIG for W2000?

thanks
/jim

---

From: Jim Bound <[email-masked]>
Date: Wed, 14 Apr 1999 10:47:09 -0400

thanks stuart for the prompt reply...

/jim