Subject: domains without hostnames

From: Samo <[email-masked]>
Date: Fri, 10 Nov 2000 20:25:49 +0100

Hi!

I'm a newbie to DNS and this is the only list I found so
don't beat me up if I ask a way too simple question. How
could I set up an MS DNS server (NT 4.0) to serve a domain
without a hostname (e.g. domain.com instead of
www.domain.com)?

Thank you for the answer!

Greetings,
Samo Gazvoda

---

From: Lars-Johan Liman <[email-masked]>
Date: Mon, 13 Nov 2000 06:01:36 +0100

> without a hostname (e.g. domain.com instead of

Samo,

As you suspect, this is not the best list to post such a question
to. This list is for internal work in the Domain Name Operations
Working Group of the IETF, Internet's Standardizations organization.

The best list to use for questions like yours, is
<[email-masked]> (even if you're using NT4).

				Best regards,
				  /Lars-Johan Liman
				   WG chair and list maintainer
#----------------------------------------------------------------------
# Lars-Johan Liman, Systems Specialist	! E-mail: [email-masked]
# KTH Network Operations Centre         ! HTTP  : //www.sunet.se/~liman
# Royal Institute of Technology, Sweden	! Voice : Int +46 8 - 790 65 60
#----------------------------------------------------------------------