Subject: RE: Any progress on the WG?

From: "Bohannon, Mark" <[email-masked]>
Date: Thu, 8 Apr 1999 15:20:50 -0400

Thank you for testing the list.  

**********************************************************************
A Message from Mark Bohannon

Chief Counsel for Technology and Counsellor to the Under Secretary
U.S. Department of Commerce
14th Street and Pennsylvania Avenue, NW  Room 4835
Washington, DC   20230

Voice:	202-482-1984
Fax:	202-482-0253
internet:	[email-masked]
*************************************************************

> -----Original Message-----
> From:	Edward Lewis [SMTP:[email-masked]]
> Sent:	Thursday, April 08, 1999 1:58 PM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	Any progress on the WG?
> 
> This is partially to see if I am on the list (and I have the list name
> correct), and to see if there has been any movement towards to
> WG-hood.
> 
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> -=-=-
> Edward Lewis                                       Network
> Associates/TIS
> Phone: +1 443-259-2352                             Email:
> [email-masked]
> 
> Think globally, scope locally.
> "Trying is the first step to failure." - Homer Simpson
> "No! Try not. Do... or do not. There is no try." - Yoda
> 
> Opinions expressed are property of my evil twin, not my employer.
>

---

From: Erik-Jan Bos <[email-masked]>
Date: Fri, 09 Apr 1999 11:47:03 +0200

Liman,

> > waiting for charter.
> 
> ... and that sits on my desk.

Tell it to jump :-).

__
 
Erik-Jan.