Subject: RE: DNSSEC and Parent SIG in Child zone

From: "Larson, Matt" <[email-masked]>
Date: Tue, 17 Oct 2000 09:26:05 -0400

> 	I want my childrens keys. All of them that are related to
> 	the delegation.

Do you mean that you want them in the TLD zone, Bill?  I'm just curious why.

We're nervous enough about being able to do this for the com zone as it is,
let alone with a bunch of child KEY records in the zone, too.

Matt
--
Matt Larson <[email-masked]>
VeriSign Global Registry Services / www.verisign-grs.com

---

From: Bill Manning <[email-masked]>
Date: Tue, 17 Oct 2000 21:06:47 -0700 (PDT)

% 
% > 	I want my childrens keys. All of them that are related to
% > 	the delegation.
% 
% Do you mean that you want them in the TLD zone, Bill?  I'm just curious why.
% 
% We're nervous enough about being able to do this for the com zone as it is,
% let alone with a bunch of child KEY records in the zone, too.
% 
% Matt

	Storing them in the zone is in line/harmony with the
	implications in the IETF documents and the implementation.
;	I Don't think that is is critical to keep them there, but it
	is important for the parent to have access to the childs 
	active key(S).

-- 
--bill