Subject: Re: That stability thing again

From: "Jim Fleming" <[email-masked]>
Date: Tue, 8 Oct 2002 08:01:57 -0500

----- Original Message ----- 
From: "Richard J. Sexton Ph.D. J.D." <[email-masked]>
Sent: Monday, October 07, 2002 11:31 PM
Subject: That stability thing again

> >"Folks that have serious commercial interests in a stable system will not be
> >amused when we start experimenting with the systems that they depend on.
> 
> Oh, it's ok, they're used to it by now.
> http://www.newscientist.com/news/news.jsp?id=ns99992883
> 
> 

If the U.S. Government concludes (based on bad advice) that their aging, 32-bit, legacy root servers
can only handle the load of 256 TLDs, then the 256 Best-of-Breed from the 2,048 Best-of-Breed can
be selected. It would be nice to think that some fairness was used and each of the 8 Regions would be
able to select (vote for) 32 TLDs as Best-of-Breed.
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt

One can also use commercial statistics...ICANN of course ignored those with the selection of .COOP
0:203 ONLINE....Still the People's Choice...
http://www.icann.org/comments-mail/icann-current/msg00342.html
10514 INC - 17,686 matches for -INC
9264 ONLINE - 45,049 matches for -ONLINE
6472 USA - 13,447 matches for -USA
4481 GROUP - 12,273 matches for -GROUP 
4101 WEB - 10,182 matches for -WEB
3891 TECH - 7,950 matches for -TECH
2762 DESIGN - 11,156 matches for -DESIGN
2570 SYSTEMS - 6,765 matches for -SYSTEMS  
============================================

Clearly, some of the so-called ccTLDs would have to be removed to make room for the more
marketable (popular) TLDs.

http://www.byte.org/blog/ 
"To All NU Registrars, We regret to inform you that VeriSign GRS's 
Agreement with the registry for the .NU top level domain, WorldNames, 
has been terminated. As a result, VeriSign GRS hereby gives notice 
of termination of your ccTLD Access Request for the .NU TLD under 
VeriSign GRS's ccTLD Access Program Agreement. VeriSign GRS has no 
choice but to close its .NU registration system. This closure will 
be effective Friday, November 1, 2002, in accordance with section 
6.1.c of the ccTLD Access Program Agreement. " 
=======

Some people view LESS as MORE stable. They do not understand the Internet, but, that
does not stop them from flying around the world attempting to INCREASE the membership
in their EXCLUSIVE club. Their hypocrisy has no limits...

---

From: Brad Knowles <[email-masked]>
Date: Wed, 9 Oct 2002 01:09:33 +0200

At 8:01 AM -0500 2002/10/08, Jim Fleming wrote:

>  If the U.S. Government concludes (based on bad advice) that their
>  aging, 32-bit, legacy root servers can only handle the load of
>  256 TLDs,

	The US government doesn't own the root servers.  The root server 
operators own them, and provide this service to the community free of 
charge.  Indeed, in some ways, I think that they might be better 
managed if someone did pay for the service, so that we could hold 
them more accountable for failures to do their job properly.

>  Clearly, some of the so-called ccTLDs would have to be removed
>  to make room for the more marketable (popular) TLDs.

	This is taken out of context.  Moreover, there is no indication 
that these surveys were conducted with any kind of regularity that 
would lend any real meaning to the results.  Stick your head into the 
sand and ask the sand fleas what they think, and you'd be as likely 
to get a reasonable response.

>  Some people view LESS as MORE stable. They do not understand
>  the Internet, but, that does not stop them from flying around
>  the world attempting to INCREASE the membership in their
>  EXCLUSIVE club. Their hypocrisy has no limits...

	I'm sorry.  There are some words and phrases here which would 
seem to make sense when isolated, but taken as a whole this is a 
complete non-sequitur.

	Could we try once more, in English this time?

-- 
Brad Knowles, <[email-masked]>

"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety."
     -Benjamin Franklin, Historical Review of Pennsylvania.

GCS/IT d+(-) s:+(++)>: a C++(+++)$ UMBSHI++++$ P+>++ L+ !E W+++(--) N+ !w---
O- M++ V PS++(+++) PE- Y+(++) PGP>+++ t+(+++) 5++(+++) X++(+++) R+(+++)
tv+(+++) b+(++++) DI+(++++) D+(++) G+(++++) e++>++++ h--- r---(+++)* z(+++)

---

From: Jim Reid <[email-masked]>
Date: Wed, 09 Oct 2002 03:06:31 -0700

>>>>> "Brad" == Brad Knowles <[email-masked]> writes:

    Brad> 	The US government doesn't own the root servers.  The
    Brad> root server operators own them, and provide this service to
    Brad> the community free of charge.  Indeed, in some ways, I think
    Brad> that they might be better managed if someone did pay for the
    Brad> service, so that we could hold them more accountable for
    Brad> failures to do their job properly.

This would be a Very Bad Thing IMO, even though I strongly support the
root server operators getting their costs remibursed (and then some).

As soon as the subject of money is raised, the issue of control pops
up. I'm not sure it would be a good idea for beancounters or
politicians to get involved in the root server system for the obvious
reasons. If funding for the root servers became transparent -- say
through an internet tax of some sort -- every nutcase with an axe to
grind is going to make trouble for the root server operators: "I pay
for the server, so I want some say in how the servers are operated or
what OS they use, where they are located, etc, etc.". And let's not
get into the issues of legal liability that will be an inevitable
consequence of a new funding model for the root servers.

As for your comments about better management and accountability for
"failing to do their job properly", are you aware of any problems with
the current root server operators? It's hard to see how the servers
could be managed any better.

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 9 Oct 2002 07:47:20 -0500

----- Original Message -----
From: "Jim Reid" <[email-masked]>
To: "Brad Knowles" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, October 09, 2002 5:06 AM
Subject: Re: That stability thing again

> could be managed any better.

Whitehouse Ready to Release Next Generation Internet Plan
http://news.com.com/2100-1023-958159.html?tag=politech
http://www.politechbot.com/p-03994.html
http://www.uscryptomail.org/cybersecurity/

http://www.washingtonpost.com/wp-srv/politics/campaigns/wh2000/stories/gore032199.htm
Gore Deserves Internet Credit, Some Say
David J. Farber, a professor of computer science at the University of Pennsylvania and one of the early players in the Internet,
said that along with the importance of his legislative initiatives, Gore popularized the emerging medium worldwide. Gore aligned
himself with high tech long before every lawmaker boasted of his or her personal Web site. He helped popularize the term
"information superhighway," drawing on the symbolism of his father's hand in creating the interstate highway system.

Vinton G. Cerf, a senior vice president at MCI Worldcom and the person most often called "the father of the Internet" for his part
in designing the network's common computer language, said in an e-mail interview yesterday, "I think it is very fair to say that the
Internet would not be where it is in the United States without the strong support given to it and related research areas by the vice
president in his current role and in his earlier role as senator."

=====

http://www.ultradns.com/about/advisors.html
Dr. Dave Farber
Bill Manning
http://www.arin.net/about_us/ab_org_bot.html
Bill Manning
==========================================================================

http://www.interesting-people.org/archives/interesting-people/200209/msg00034.html

White House Town Hall Meeting
Regarding the National Strategy to Secure Cyberspace

To be held at the University of Pennsylvania
October 3, 2002, 7:00 pm to 9:00 pm

Annenberg Center
Zellerbach Theatre
3680 Walnut Street
Philadelphia, PA 19104

Howard Schmidt, Vice Chairman, President's Critical Infrastructure
Protection Board

Orson Swindle, Commissioner, Federal Trade Commission

David J. Farber, Alfred Fitler Moore Professor of Telecommunication Systems,
University of Pennsylvania School of Engineering and Applied Sciences
========================================================
http://www.whitehouse.gov/pcipb
http://www.ilpf.org
http://www.ilpf.org/conference2002/new_index.html
Among the globally recognized experts who will be speaking at the conference are:

Commissioner Orson Swindle of the US Federal Trade Commission;

U.S. Strategy to Secure Cyberspace
Howard Schmidt, Vice Chair, President's Critical Infrastructure Protection Board
The Vice Chair of the Board responsible for preparing the US Strategy for Securing Cyberspace, which was made public on Wednesday,
September 18, 2002
http://www.ilpf.org/conference2002/schedule.html

=========================================================================
???????????????????
"This ought to play well with any company whose stock price is dependent on a well-functioning Internet."
???????????????????
http://amsterdam.nettime.org/Lists-Archives/nettime-l-9909/msg00035.html

@05:19pm 07/06/99-0400, vinton g. cerf wrote:
>folks,
>
>I have talked with John Sidgmore.  We will try to get $500K
>at least "backup" in case nothing else in the way of
>fundraising works.  Mike Nelson, I have copied John Patrick and
>Irving Wladawsky-Berger on this message, as well as John Sidgmore.
>If IBM and MCI Worldcom can come up with $1M in "bridge" funding,
>to be paid back at a later time under reasonable terms that will
>not harm ICANN, then perhaps we can begin a new fundraising campaign
>knowing that we have the ability to back up the campaign with a
>rescue effort in the short term.  It will be easier for John Sidgmore
>to make the case to the MCI Worldcom management if IBM is willing to go
>into this with us and split the $1M cost.  Is it possible?
>
>I would then launch a campaign with GIP, ITAA, Internet Society,
>and other interested groups on the basis that ICANN must succeed
>or Internet will be in jeopardy.  This ought to play well with any
>company whose stock price is dependent on a well-functioning Internet.
>
>Thoughts?
>
>Vint
==================================================================