Subject: Re: Re: IPv6 DNS Autoconfiguration [IPv6 DNS Discovery]

From: 박수홍 <[email-masked]>
Date: Tue, 15 Jul 2003 16:29:30 +0900

Hi folks

At the yesterday dnsop meeting, we had a time for discussion 
of " IPv6 DNS Discovery based on ND", but we didn't decide
any definitely consensus at all.

We (Luc,Paul,Syam, and Daniel) will merge our related draft into
one draft which will be focused on IPv6 DNS Discovery not autoregistration
, since IPv6 autoregistration is not mature state at this time.

I believe this approach is not duplicated method with DHCPv6. As bob's presentation,
it was not IPv6 Stateless Autoconfiguration without IPv6 DNS Discovery.

Please be sure, Even if DHCPv6 has a prefix option, we still use a RA option for IPv6 Prefix.

IPv6 must have all required parameters for autoconfiguration including IPv6 DNS Discovery option.

Daniel (Soohong Daniel Park)
Mobile Platform Lab. Samsung Electronics
TEL:+82-31-200-4508  FAX:+82-31-200-3147
mailto:[email-masked]

# To unsubscribe, send a message to <[email-masked]>.

#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.

---

From: Jaehoon Jeong <[email-masked]>
Date: Tue, 15 Jul 2003 00:55:37 -0700 (PDT)

> , since IPv6 autoregistration is not mature state at
Absolutely, I agree with Daniel.

> it was not IPv6 Stateless Autoconfiguration without

Before IPv6 wg is closed, we need to finish IPv6
stateless autoconfiguration, including DNS discovery.
Many of IPv6 guys really want to see RA-based DNS
discovery used.
DHCPv6 and RA-based solutions depend on the selection
of network managers or users. Anyone of them is not
absolute, I think.
As Bob said yesterday, we should finish the recursive
argument about DNS discovery and complete the
stateless autoconfiguration.
Now, I think, DNSOP chairmen should decide if RA-based
approach has to be working item or not.
I would like to see DNSOP chairmen's opinion.

/Jaehoon Paul

> Please be sure, Even if DHCPv6 has a prefix option,
> we still use a RA option for IPv6 Prefix.
> 
> IPv6 must have all required parameters for
> autoconfiguration including IPv6 DNS Discovery
> option.
> 
>    

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com
#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.