Subject: RE: Stepping back on the DNS discovery discussion

From: [email-masked]
Date: Tue, 15 Jul 2003 15:12:50 +0100

> > > Well known anycast addresses are more than enough for 1.
> > 
> > I agree it works (I wrote the draft ;-).
> 
> And, it needs no new protocol.

Are these site-local scope anycast addresses you're talking about?

Mat.
#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.

---

From: Alain Durand <[email-masked]>
Date: Tue, 15 Jul 2003 07:32:03 -0700

They were designed as such. This approach has lost traction.

	- Alain.

---

From: Masataka Ohta <[email-masked]>
Date: Tue, 15 Jul 2003 23:30:36 +0859 ()

Mat ;

> Are these site-local scope anycast addresses you're talking about?

No. It is just anycast. Scope is irrelevant.

						Masataka Ohta