Subject: DNS discovery: what about well-known site-local addresses ?

From: "BELOEIL Luc FTRD/DMI/CAE" <[email-masked]>
Date: Tue, 29 Jul 2003 14:31:31 +0200

Hi all, 

at last IETF meeting (Vienna), I have understood that Christian Huitema was proposing not to deprecate well-know site-local addresses used for recursive DNS servers. As a consequence, such a solution could also be taken into account in our discussion.

I would like to have the opinion of this working group about that point.

Luc

#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.

---

From: Randy Bush <[email-masked]>
Date: Tue, 29 Jul 2003 08:15:34 -0700

the set of well-known site local addresses is a subset of all site-local
addresses, which is the null set.

randy