Subject: Re: Re: IPv6 DNS Autoconfiguration

From: 박수홍 <[email-masked]>
Date: Mon, 14 Jul 2003 19:50:40 +0900

>Hi,

>It's good to see a DNS discovery method for a statelessly autoconfiguring
>network back on the table.

It will be deeply discussed at today meeting.

>I think the two functions should be in separate documents.  It would be nice
>to push through the DNS discovery method, and not have it dependent on the
>registration aspect (which many hosts will not need).

So. two kinds of drafts will be discussed such as

1) IPv6 DNS Discovery aspect
2) IPv6 DNS Autoregistration aspect

Also above aspects can be merged into one document I guess.

Let's discuss at today meeting

Daniel (Soohong Daniel Park)
Mobile Platform Lab. Samsung Electronics
TEL:+82-31-200-4508  FAX:+82-31-200-3147
mailto:[email-masked]
#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.

---

From: Jaehoon Jeong <[email-masked]>
Date: Mon, 14 Jul 2003 05:56:42 -0700 (PDT)

I agree with Daniel's thought.
DNS Discovery and Auto-registration can be handled
either in a single document or two separate documents.
The important thing is to decide if RA-based approach
for DNS discovery is selected as dnsop item or not.
During the open discussion, I believe, it will be
decided. :-)

/Jaehoon

> # To unsubscribe, send a message to
<[email-masked]>.

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com
#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.

---

From: Tim Chown <[email-masked]>
Date: Mon, 14 Jul 2003 14:05:26 +0100

> During the open discussion, I believe, it will be

Yes, this is key :)

Tim