Subject: RE: Re: Stepping back on the DNS discovery discussion

From: [email-masked]
Date: Tue, 15 Jul 2003 16:34:53 +0100

> We have to go to the right direction 
> "IPv6 DNS Discovery based on RA or ND"

You and your colleagues have said numerous times on this list recently that
the RA/ND approach is 'right'. It might help if you could say why you
believe that, and specifically why you believe that using RA/ND is better
than using DHCP.

Mat.
#----------------------------------------------------------------------
# To unsubscribe, send a message to <[email-masked]>.

---

From: Jasminko Mulahusic <[email-masked]>
Date: Wed, 16 Jul 2003 10:41:01 +0200 (CEST)

> believe that, and specifically why you believe that using RA/ND is better

one argument that i have heard is that you don't have to have a running
dhcp client on you device.

jasminko